This is a split board - You can return to the Split List for other boards.

Computer won't boot- possible hdd failure- looking at this ssd (long post)

#1SnipeStarPosted 11/13/2013 8:50:21 AM
First off, what are your thoughts/experiences with this ssd http://www.amazon.com/Samsung-Electronics-EVO-Series-2-5-Inch-MZ-7TE1T0BW/dp/B00E3W16OU

2nd, here's my dilemma: my comp froze and crashed last night, and now wont do anything after posting- theres no way to get into BIOS. It gets through that screen and then just hangs on a black screen.

The reason I think its a HDD failure is because my mobo has red led lights in certain places on it by key components- the CPU socket, the dimm slots, the pci-e slots, etc- so while it posts it checks those parts for failures and lights up the corresponding led if it's detected, and the boot device led is lit up.

I cant get into BIOS to take the drives out of raid mode or change the boot order. My roommate thought to take the battery out to reset the cmos- which we did- but then he broke the f***ing power button on my case further complicating my situation. So now im looking at a new case as well.

So... yeah... thoughts? Hows that SSD? And im looking at the RV03 case instead of another RV01 but I think the front LED is white instead of blue and thats sort of a deal-breaker.

Anyway, sorry for the long post. I made it from the mobile app which took forever- so annoying >_<
---
Posted using GameFlux
#2Treason686Posted 11/13/2013 9:04:40 AM
tl;dr

Kidding.

Wow... how did he manage to break the power button? You can still turn it on with a paper clip.

I've never seen a computer where you couldn't boot to the BIOS with a dead HDD. Try unplugging the drives and starting the computer. Generally, with no drive I've seen say there's no bootable device, or something like that. If there's no actual drive to boot to, it will move to the next option in the order.

If you can't get into the BIOS at all, your problems may be worse.
---
PC: Core i7 920 || 6GB DDR3 || GTX 660 Ti || HP w2408h
#3ChetyrePosted 11/13/2013 9:11:06 AM
As the other guy mentioned, I doubt your problem is your HDD, you should be able to get into your bios without one. There are computers that don't even have them.
---
"Beyond The Beaten Path Lies The Absolute End. It Matters Not Who You Are, Death Awaits You." Nyx Avatar
#4lost_withinPosted 11/13/2013 9:13:56 AM
Sounds like one of three things to me

1. RAM (most likely)
2. CPU (not very likely)
3. MOBO (less likely than ram, but more likely then CPU)


Just something to consider...
---
"The two most common elements in the universe are Hydrogen and stupidity."
Harlan Ellison
#5Killah PriestPosted 11/13/2013 9:17:30 AM
unplug the harddrives then boot
---
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.
#6SnipeStar(Topic Creator)Posted 11/13/2013 10:07:43 AM(edited)
I think I tried it with no drives plugged in with the same result. I was looking for the screen that tells you theres no bootable media or whatever but after the BIOS screen it just hangs on a black screen- it normally loads up a screen with information on your harddrives and you use that screen to manage your raid arrays but that screen never loads

I wont know more until I get home from work. Problem with my work schedule is that once I get home I only have a couple hours before I have to wind down for bed
---
Posted using GameFlux
#7SnipeStar(Topic Creator)Posted 11/13/2013 10:08:45 AM(edited)
Sorry for the multi-posting. Doing this from a phone is heinous.

And im still curious on that Samsung drive
---
Posted using GameFlux
#8SnipeStar(Topic Creator)Posted 11/13/2013 10:06:32 AM
[This message was deleted at the request of the original poster]
#9Cobra152004Posted 11/13/2013 10:24:21 AM
I've seen a Gigabyte GA-EP45-UD3P motherboard act similarly, except it got stuck in a continuous reboot loop before the BIOS.
Unplugging all USB devices and removing and re-installing RAM sticks seemed to fix the problem. I could have bumped one of them while in there or something. That board was known to have trouble booting with some USB thumb flash drives in place though.

It would be a shame to have to replace a case just because of a broken power button. You may be able to replace it with any momentary switch. If the case has a reset button, that could be hooked to the power switch terminals on the motherboard and be used instead.
#10SnipeStar(Topic Creator)Posted 11/13/2013 10:31:14 AM
Meh.. the case is the least of my problems for now... ill worry about that after I figure out whats wrong with my hardware
---
Posted using GameFlux