This is a split board - You can return to the Split List for other boards.

Finally got my monitor and completed my setup.....BUT...

  • Topic Archived
  1. Boards
  2. PC
  3. Finally got my monitor and completed my setup.....BUT...

User Info: RoutineInsanity

RoutineInsanity
3 years ago#1
only problem is....my screen is in letterbox. ive got about an inch of black on both the right and left margins, and about half an inch on the top and bottom margins.

i've tried adjusting my display settings, but it won't go away.

http://www.amazon.com/gp/product/B008484Q6E/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

The margins aren't that big of a deal...but i would kinda like them to go away.

any and all help is appreciated
i5-4670K / 8GB Vengence / Radeon HD 7950 3GB 384-bit GDDR5 (6877 MB total available graphics memory) / Samsung 120GB / Seagate Barracuda 1T / Windows 8

User Info: thatfool12Gs

thatfool12Gs
3 years ago#2
Sounds like the drivers for your video card need to be updated or installed.

When I first built my rig I had the same issue, installed the most recent Nvidia drivers and resolved the issue.
Asus Sabertooth z77 - Core i5 3570k @ 4.5Ghz - Hyper 212 Evo - G. Skill Ripjaws X 16 GB Ram - EVGA GTX 680 - Xion 1000W PSU

User Info: RoutineInsanity

RoutineInsanity
3 years ago#3
Drivers are as up to date as i can make them, but it didn't help. i've tried changing the settings again, but still nothing.

its more annoying than anything, but it doesnt effect gameplay.

any other ideas on what it might be?
i5-4670K / 8GB Vengence / Radeon HD 7950 3GB 384-bit GDDR5 (6877 MB total available graphics memory) / Samsung 120GB / Seagate Barracuda 1T / Windows 8

User Info: Killah Priest

Killah Priest
3 years ago#4
overscan settings.
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.

User Info: MaxCHEATER64

MaxCHEATER64
3 years ago#5
Are you sure you're running the maximum resolution? Open up Catalyst Control Center, go to display settings and make sure it says 1920x1080.
i5-3570K | HD 7850 | Z77-D3H | 700W | Intel 550 180GB | Seagate Barracuda 1T
http://i.imgur.com/xUwa3va.png

User Info: gastaman

gastaman
3 years ago#6
There's no auto-adjust setting on the monitor itself?
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200

User Info: RoutineInsanity

RoutineInsanity
3 years ago#7
MaxCHEATER64 posted...
Are you sure you're running the maximum resolution? Open up Catalyst Control Center, go to display settings and make sure it says 1920x1080.


Highest resolution it has in the control center is 1680x1050.

The auto detect set it to 1080p at 60Hz. doesnt give me the option to go any higher than that
i5-4670K / 8GB Vengence / Radeon HD 7950 3GB 384-bit GDDR5 (6877 MB total available graphics memory) / Samsung 120GB / Seagate Barracuda 1T / Windows 8

User Info: RoutineInsanity

RoutineInsanity
3 years ago#8
RoutineInsanity posted...
MaxCHEATER64 posted...
Are you sure you're running the maximum resolution? Open up Catalyst Control Center, go to display settings and make sure it says 1920x1080.


Highest resolution it has in the control center is 1680x1050.

The auto detect set it to 1080p at 60Hz. doesnt give me the option to go any higher than that


I'm much better with the hardware components of a computer than i am with the setup.
i5-4670K / 8GB Vengence / Radeon HD 7950 3GB 384-bit GDDR5 (6877 MB total available graphics memory) / Samsung 120GB / Seagate Barracuda 1T / Windows 8

User Info: Killah Priest

Killah Priest
3 years ago#9
sounds like the drivers are incorrect either for the monitor or the gpu if its not letting you pick 1080p

look for the "my digital flat panels" tab and Properties (digital flat panel) and make sure its displaying your monitor model and 1920 X 1080 max resolution.
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.

User Info: MaxCHEATER64

MaxCHEATER64
3 years ago#10
If it's limited at 1680x1050, then that's your problem. Your monitor is displaying 1920x1080 but the picture it's displaying is only 1680x1050, so you end up with around three hundred thousand pixels that aren't doing anything. Hence, letterboxing.

Try going through the control panel in windows and seeing if it can force it up to 1080p.
i5-3570K | HD 7850 | Z77-D3H | 700W | Intel 550 180GB | Seagate Barracuda 1T
http://i.imgur.com/xUwa3va.png
  1. Boards
  2. PC
  3. Finally got my monitor and completed my setup.....BUT...

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived