This is a split board - You can return to the Split List for other boards.

AC: R issue

#1masterchief8495Posted 11/14/2013 5:30:43 PM
Hi I was gonna post this on the AC:R board but that looks pretty dead. I was trying to play the game the other day and all the menus are gone. From the title screen it just shows the title but the [press enter] button is gone. once I press enter there is nothing, all i can do is press enter to play the game with absolutely no hud and no way to change my options. If anyone has any idea how to fix this that'd be fantastic. Also I already uninstalled and reinstalled it to no avail so I'm out of ideas.
---
"Le grill? What the hell can that mean!"-Homer
#2LittlemikescPosted 11/15/2013 1:52:31 AM
Having trouble with other games?
Whats you system specs?
Is the game updated?

I had similar problems with AC: R, but mine was no sound.
---
Fallout: Nuka Break http://www.youtube.com/watch?v=Q9UwlAAnlmg Watch it! Love it? Support it!
Fan Film
#3KabtheMentatPosted 11/15/2013 3:34:09 AM
I don't have AC:R on the PC (my copy is 360) but I've had this happen before in another game...which I can't remember right now. But anyway, the way I solved it was switching from keyboard/mouse to 360 controller. I don't know what the problem was, but when I switched over to the controller, things showed back up and it gave me 360 button prompts instead of keyboard button prompts.
---
Big Money. Big Women. Big Fun.
Skillz Ferguson
#4masterchief8495(Topic Creator)Posted 11/15/2013 11:03:16 AM
Ya I fixed the no sound problem a while ago. I have an asus G73jh and besides certain steam games that have issues starting my system is fine, even with other uplay games.
---
"Le grill? What the hell can that mean!"-Homer
#5masterchief8495(Topic Creator)Posted 11/15/2013 11:05:51 AM
Also the whole controller issue can't help me because although uplay recognizes the controller I can't access the options to use the controller.
---
"Le grill? What the hell can that mean!"-Homer
#6masterchief8495(Topic Creator)Posted 11/19/2013 10:42:07 AM
bump
---
"Le grill? What the hell can that mean!"-Homer
#7StormKMDPosted 11/19/2013 10:49:04 AM
If its on Steam I would try validating files. If that doesn't work, uninstall and reinstall. First I'd look up some fixes on google tho.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#8masterchief8495(Topic Creator)Posted 11/19/2013 12:54:03 PM
alright i guess I'll go back on google, but it's not steam and uninstalling did nothing.
---
"Le grill? What the hell can that mean!"-Homer