This is a split board - You can return to the Split List for other boards.

I love random PC problems....Really love them..

#1MASKOAAAPosted 11/19/2013 3:55:11 PM(edited)
So new one started today.

Every couple of minutes screen goes black and then comes back 1 second later.....sound continues playing like nothing is wrong while its black so I dont think its the CPU this happens out of games so its not overheating I have the temps up on screen they were around 40....can it be something with my monitor?

Like I really wanna spend the night checking everything thats really what I love to do...spend the night CHECKING EVERYTHING....
---
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/
#2xcmon3yx2Posted 11/19/2013 3:56:03 PM
MASKOAAA posted...
So new one started today.

Every couple of minutes screen goes black and then comes back 1 second later.....sound continues playing like nothing is wrong while its black so I dont think its the CPU this happens out of games so its not overheating I have the temps up on screen they were around 40....can it be something with my monitor?

Like I really wanna spend the night checking everything thats really what I love to do...spend the night CHECKING EVERYTHING....


what video card
---
http://www.youtube.com/user/xcmon3yx777,(3DS FC: 5257-9927-9011), (Steam: xcmon3yx2), (XBL: HakudoshiV77360), (WoW: xcmon3yx2#1204)
#3MASKOAAA(Topic Creator)Posted 11/19/2013 3:57:11 PM
SLI GTX 570'S
---
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/
#4DarkZV2BetaPosted 11/19/2013 3:59:51 PM
Do you get a driver error?
Sounds like your display cable is loose, or something. Could be the display is worn out.
---
Even people have toenails. Of course PCs have toenails. -claytonbuckley
#5MASKOAAA(Topic Creator)Posted 11/19/2013 4:02:14 PM
Just checked cables seem to be fine, monitor isnt that old 2 years. Asus 3d 120hz monitor. No errors is just a black out and then it comes back. Been over 10minutes since last time maybe it was a slightly loose cable I'll see soon enough.
---
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/
#6HELZEROPosted 11/19/2013 4:08:14 PM
shhh the peasants might hear us..
---
im on my mobile phone so excuse the cruddy spelling
#7WerdnAndreWPosted 11/19/2013 4:18:55 PM(edited)
Try using driver version 314.22

Also try a different input like VGA.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#8MASKOAAA(Topic Creator)Posted 11/19/2013 4:46:46 PM
Damn just did it again....and then 15 seconds later again.... AHHHGHGHHGGH I'll trouble shoot this in the morning I'm not spending my night with this crap lol.
---
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/
#9BogePosted 11/19/2013 5:25:36 PM
I had a 4890 that did a similar thing. However, it wasn't a random occurrence. It happened sometimes when I'd boot up my machine and then click on something. Right when I clicked, the video would go out, then come back about a second later. Then I'd click something else and it would go out, then come back. I'd have to restart my computer to get it to stop. It didn't do that with DVI, just HDMI. Not sure if it was the adapter that came with it or what. I've since sold that machine to my mother and haven't heard of any issues. She's connected DVI though.
---
Don't lie to someone who trusts you.
Don't trust someone who lies to you.
#10MASKOAAA(Topic Creator)Posted 11/20/2013 6:44:55 AM
Just swapped videocards around gonna see if that does anything.
---
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/