This is a split board - You can return to the Split List for other boards.

My CPU is showing 100+ C in idle?

  • Topic Archived
  1. Boards
  2. PC
  3. My CPU is showing 100+ C in idle?
3 years ago#1
Yet when I put my hand near the exhaust, the air is blowing out cold. My fans are also running quietly and aren't stressed, nor is my system lagging or shutting off at random (which is what should be happening with temps this high).

Is it a possibility that my fan reader is just reading incorrectly? I mean, I just have FF open and rainmeter, so there's no reason why the temp should be reading that high.
"Undying, we Occuria light the path for wayward sons of man. Oft did we pass judgment on them so that Ivalice might endure."
3 years ago#2
or your cpu isn't making contact with the heatsink thus the fan isn't blowing warmer air.
http://pcpartpicker.com/b/GCJ
http://youtu.be/AEKc-vNv_rU - updated 11/21/2013
3 years ago#3
Is it AMD? I've seen the plastic mounting bracket for the heatsink break numerous times, causing it not to sit properly and cause high temps, if it even boots.
Insert generic offensive/slightly racist/holier than thou/fanboy/douchebag/elitist comment here.
3 years ago#4
WyzeGye posted...
or your cpu isn't making contact with the heatsink thus the fan isn't blowing warmer air.


My heatsink is bolted down directly on top of the CPU with thermal paste inbetween.
"Undying, we Occuria light the path for wayward sons of man. Oft did we pass judgment on them so that Ivalice might endure."
3 years ago#5
wildog2006 posted...
Is it AMD? I've seen the plastic mounting bracket for the heatsink break numerous times, causing it not to sit properly and cause high temps, if it even boots.


nope. intel i5
"Undying, we Occuria light the path for wayward sons of man. Oft did we pass judgment on them so that Ivalice might endure."
3 years ago#6
In the BIOS, what are your temps?
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
3 years ago#7
I haven't checked yet but here's the temps in the program I'm using to monitor everything.

http://i.imgur.com/vM3A9tm.png
"Undying, we Occuria light the path for wayward sons of man. Oft did we pass judgment on them so that Ivalice might endure."
3 years ago#8
speedfan is known for being messed up and doing bad things as well as causing other monitoring apps to not work properly.

get coretemp instead.
| Gigabyte GTX 780 Ti | i7 2600K @4.6Ghz |
| Asus P8Z68-V/GEN3 | 8GB DDR3 1600 | X-Fi Titanium champion |
#9
(message deleted)
3 years ago#10
Okay that's good to know. I'll just uninstall it then.

I was so scared :/
"Undying, we Occuria light the path for wayward sons of man. Oft did we pass judgment on them so that Ivalice might endure."
  1. Boards
  2. PC
  3. My CPU is showing 100+ C in idle?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived