This is a split board - You can return to the Split List for other boards.

Graphics Problem

  • Topic Archived

You have been randomly selected to participate in the Beta Test of our new message list page. We've rolled out this test in order to get additional feedback and error reports from a wider subset of users. We'll only display this notice once, but permanent links to disable the Beta, provide feedback, and get more information will be located at the bottom of each message list.

To disable this test for now, click here. For more information, please read our announcement about this redesign.

  1. Boards
  2. PC
  3. Graphics Problem
1 year ago#1
HI, I think I am having issues with both of my 6870's. About a month ago I had my first black screen while watching youtube videos. The sound keeps on playing from the videos or games for a few seconds and the fan speed on the GPU goes to 100%. I then tried playing some games and the same thing happened. So then I decided to try each card individually. But the same problem occurred with both GPU's. I did a clean install of drivers but the same problem persists. Is it safe to say that both cards are dead? I am now currently with the onboard graphics and there is no problems. Thanks in advance.
---
PSN: CashFlowa888
i5 3570k @ 4.6GHz / G.Skill 8GB DDR3 1600Mhz / HIS 6870 Turbo CrossfireX / ASRock Z77 Extreme 4 / HX 1000W / NZXT Phantom / Win7 64 Bit
1 year ago#2
no
---
^ this
1 year ago#3
Could you give me ideas of what the issue might be and what further tests I can do to find out what the problem is?
---
PSN: CashFlowa888
i5 3570k @ 4.6GHz / G.Skill 8GB DDR3 1600Mhz / HIS 6870 Turbo CrossfireX / ASRock Z77 Extreme 4 / HX 1000W / NZXT Phantom / Win7 64 Bit
1 year ago#4
Bump
---
PSN: CashFlowa888
i5 3570k @ 4.6GHz / G.Skill 8GB DDR3 1600Mhz / HIS 6870 Turbo CrossfireX / ASRock Z77 Extreme 4 / HX 1000W / NZXT Phantom / Win7 64 Bit
1 year ago#5
Have you tried blowing dust out?
---
3DS: 5472-7481-8922
1 year ago#6
Did you try rolling back the drivers?
---
Copyright free literature available at http://www.gutenberg.org/wiki/Main_Page... otherwise known as Tex-Mex
1 year ago#7
Yes, I clean out my PC regularly and the cards have no dust. The temps never go higher than 70C while under load.
---
PSN: CashFlowa888
i5 3570k @ 4.6GHz / G.Skill 8GB DDR3 1600Mhz / HIS 6870 Turbo CrossfireX / ASRock Z77 Extreme 4 / HX 1000W / NZXT Phantom / Win7 64 Bit
1 year ago#8
You tried both cards but did you try them in all PCI slots? I could be a problem with the slot. It could also be a PSU problem if the cards aren't getting the right amount of power.
---
3DS: 5472-7481-8922
1 year ago#9
2Dhas_a_MIGRANE posted...
You tried both cards but did you try them in all PCI slots? I could be a problem with the slot. It could also be a PSU problem if the cards aren't getting the right amount of power.


Doubt it's a power problem with a 1000w PSU. >_>
---
i7-920 @ 3.6 // 470 GTX // 12 GB G.Skill Sniper Ram // PS3 // 360
FiiO e9+17 // AD700 + M50 // Deck Legend + 82 // DAS Ultimate S
1 year ago#10
The Power of Radeom.
---
god invented extension cords. -elchris79
  1. Boards
  2. PC
  3. Graphics Problem

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Message List Beta Test is now on. To disable the Beta, just click here, or you can read more about it, report an error, or provide general feedback.
  • Topic Archived