This is a split board - You can return to the Split List for other boards.

Disable "Your file will be copied, but might not work" when copying to phone?

#1KavenryPosted 12/2/2013 12:11:06 PM
Everytime I connect my phone to my computer to transfer a picture, music, etc, Windows 8 prompts will this are you sure prompt, and theres a checkbox to "Do this for all files" but is there is a way to prevent it from popping up every time I connect my phone?

Samsung Galaxy S3 on Windows 8, via USB connection.
---
"the sun does not have no prisoners"
#2SinisterSlayPosted 12/2/2013 12:15:21 PM
Ignore it, it says that about virtual every file when you copy to Android.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#3SinisterSlayPosted 12/2/2013 2:56:27 PM
Sorry, misread your post.


I'm not aware of any way to disable it, it seems to be driver controlled.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#4Kavenry(Topic Creator)Posted 12/3/2013 1:48:37 PM
No prob, and it looks like it only happens once per boot. Just a mild annoyance.

Thanks though.
---
"the sun does not have no prisoners"