This is a split board - You can return to the Split List for other boards.

What is your PC's boot time?

#1mrCubePosted 12/5/2013 5:33:44 PM
Just did a fresh install of Windows 8.1, clocked my PC at 7.1 seconds to the desktop from the instant the Windows logo showed up. I expect this will grow as I install more software though.
---
---
#2DarkZV2BetaPosted 12/5/2013 6:10:39 PM(edited)
It will. My PC used to take all of 3-5 seconds for the windows logo to the login screen. Takes quite a lot longer than that, now.
I haven't timed it, but a cold boot takes less time than an average console game loading screen.

Edit: Was bored, timed it. 10 seconds to display, 10 seconds through post, ~20 for the login screen to appear after that. Longer than I remember.
---
god invented extension cords. -elchris79
#3mrCube(Topic Creator)Posted 12/5/2013 6:10:44 PM
I've been messing around with this SSD I just bought, my first one ever. A Samsung 840 Evo 250GB, got it for about $100 after the Black Friday sale and a Newegg credit I had. Arch boots up in about 3 seconds, but I don't have a DE installed yet.

I haven't noticed a significant improvement in any game loading time aside from Rome 2, but that's because most games I play are online. But I have to say, it's so f***ing nice to have programs just pop up the second I click the icon. Visual Studio used to take an eternity to launch on my old system.
---
---
#4velcrosoup13Posted 12/5/2013 6:30:05 PM
after mobo screen it takes like 1 second after i installed windows 8.1
---
Hell is a place, like McDonalds. So if saying what the hell is bad, then saying what the McDonalds is bad too
#5Sergei_DukanovPosted 12/5/2013 6:31:48 PM
13 seconds. From completely off to password log in. I need to make the SSD the first to boot and not the disk drive. The joy of a new installation.
---
FX8350 oc'ed 4.6ghz ASRock 990fx Extreme9 16 gigs ddr3 HIS 7870 :( antec 750W NZXT Phantom Full Tower http://imgur.com/DKxtZXP http://imgur.com/I9vdXTk
#6MaxCHEATER64Posted 12/5/2013 6:34:28 PM
Back when I first owned it, from completely off to desktop screen was 6.9 seconds. Now it's closer to 8.
---
i5-3570K @ 4.6 GHz | HD IceQ X 7850 | Z77-D3H | 700W | Intel 550 180GB | Seagate Barracuda 1T
http://i.imgur.com/xUwa3va.png
#7DV8ingSourcesPosted 12/5/2013 6:36:48 PM
mrCube posted...
Just did a fresh install of Windows 8.1, clocked my PC at 7.1 seconds to the desktop from the instant the Windows logo showed up. I expect this will grow as I install more software though.


Mine is still sub 8 seconds... On occasion when I restart (fast boot is disabled) it takes up to 12 seconds. Its so fast these days, I don't use the sleep function at all and just shut down.
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#8KidInTheHallPosted 12/5/2013 6:38:42 PM
About 15 seconds.
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Samsung 830 128GB | Corsair 600T White | 212 EVO | HX750
#9Digital StormPosted 12/5/2013 6:42:55 PM
No clue, I rarely reboot and when I do I'm not at the machine so I wouldn't know.
---
Ooo eee, oo ah ah, ting tang, walla walla bing bang.
#10Sergei_DukanovPosted 12/5/2013 6:49:02 PM
DV8ingSources posted...
mrCube posted...
Just did a fresh install of Windows 8.1, clocked my PC at 7.1 seconds to the desktop from the instant the Windows logo showed up. I expect this will grow as I install more software though.


Mine is still sub 8 seconds... On occasion when I restart (fast boot is disabled) it takes up to 12 seconds. Its so fast these days, I don't use the sleep function at all and just shut down.


I didnt time it. I am going by my brothers calculations. I also believe I have fast boot disabled.
---
FX8350 oc'ed 4.6ghz ASRock 990fx Extreme9 16 gigs ddr3 HIS 7870 :( antec 750W NZXT Phantom Full Tower http://imgur.com/DKxtZXP http://imgur.com/I9vdXTk