This is a split board - You can return to the Split List for other boards.

So, I may have killed my computer.

#1Alucard188(Moderator)Posted 12/7/2013 4:45:44 AM
I have reason to believe that I've either shorted out my CPU or motherboard via too much thermal paste. I over-estimated how much I would need when changing the paste, causing the excess to seep out and onto the CPU pins and socket. When I turned my computer back on, it went for 5 seconds, then shut down and refused to come back on.

I took the CPU off and saw excess paste on the pins and some on the socket. I cleaned it off as best as I could and tried again. No dice. So, did my excessive use of thermal paste kill my board and chip?
---
Face it Cloud is a gaming icon and has appered in lots of games while mario has only appeared in 2 games sunshine and 64~xSlashbomBx
#2_GRIM_FANDANGO_Posted 12/7/2013 4:58:37 AM(edited)
Hmm , never actually had this happen to me. The "pea" method is pretty safe.

The thermal compound itself does not conduct electricity, so I would assume you have not damaged or short circuited anything.

The only thing left to do is try and clean it as thoroughly and careful as possible. Cotton swaps, microfiber cloth and 99% rubbing alcohol might do the trick. But it all depends on how much is actually on there and to what extent it went into places that are impossible to reach without damaging the motherboard. I imagine that on the newer intel sockets, you should be able to clean it , while for example, the AMD sockets with the holes in it, your motherboard is done for if thermal paste seeps into those.
---
I5 3570 | GTX 760 | FILCO Majestouch 2 tenkeyless | Zowie FK | Asus Xonar DGX | Kingston 120 GB SSD | Sennheiser HD 518 | Samsung S24A350H
#3KamenRiderBladePosted 12/7/2013 4:55:15 AM
Do you notice any burn marks near the CPU socket?

There could be other issues.

Try unplugging all the power cords from the PSU and the PSU wires from the motherboard.

Then take out the battery for your CMOS and reset your CMOS after you reconnect the PSU wires.

Then try booting everything again.
---
Are you a MexiCAN or a MexiCAN'T - Johnny Depp 'Once Upon A Time in Mexico'
#4KamenRiderBladePosted 12/7/2013 4:55:59 AM
_GRIM_FANDANGO_ posted...
Hmm , never actually had this happen to me. The "pea" method is pretty safe.

The thermal compound itself does not conduct electricity, so I would assume you have not damaged or short circuited anything.

The only thing left to do is try and clean it as thoroughly and careful as possible. Cotton swaps, microfiber cloth and 99% rubbing alcohol might do the trick.


Actually, some thermal compounds do conduct electricity, you just have to know which one does / does not.
---
Are you a MexiCAN or a MexiCAN'T - Johnny Depp 'Once Upon A Time in Mexico'
#5_GRIM_FANDANGO_Posted 12/7/2013 4:59:24 AM
KamenRiderBlade posted...
_GRIM_FANDANGO_ posted...
Hmm , never actually had this happen to me. The "pea" method is pretty safe.

The thermal compound itself does not conduct electricity, so I would assume you have not damaged or short circuited anything.

The only thing left to do is try and clean it as thoroughly and careful as possible. Cotton swaps, microfiber cloth and 99% rubbing alcohol might do the trick.


Actually, some thermal compounds do conduct electricity, you just have to know which one does / does not.


I was actually unaware of this. I guess OP needs to check this as well.
---
I5 3570 | GTX 760 | FILCO Majestouch 2 tenkeyless | Zowie FK | Asus Xonar DGX | Kingston 120 GB SSD | Sennheiser HD 518 | Samsung S24A350H
#6Alucard188(Topic Creator)(Moderator)Posted 12/7/2013 5:04:09 AM
I used Arctic Mx-2 compound. A friend of mine thinks that I may have cooked the CPU because I used too much compound, causing the heat to be retained instead of diffused. I can't see my AMD Phenom II x4 955 black heating up that quickly, though.
---
Face it Cloud is a gaming icon and has appered in lots of games while mario has only appeared in 2 games sunshine and 64~xSlashbomBx
#7LordSeiferPosted 12/7/2013 6:21:54 AM
that seems like an unlikely scenario.

its more likely something else, ie what you first thought, or one of the cpu pins has been smashed since you first installed it.
---
^ this
#8PhilOnDezPosted 12/7/2013 7:48:12 AM
MX-2 isn't conductive so I really doubt it caused a short. I've never heard of too much paste killing a CPU due to thermal issues either, especially not in a matter of seconds like you described. If anything it should have been maybe 5-8 degrees warmer under full load but even that would be an absolute worst case scenario.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez
#9Alucard188(Topic Creator)(Moderator)Posted 12/7/2013 8:02:30 AM
Hm. Would having HDDs on different SATA ports make a difference? I pulled my drive bays out of my tower to clean the dust out, and I likely hooked them back into the computer on a different SATA cable than they had. I don't think that would matter, as my understanding of it is it looks for what drive has the boot record, not which is hooked into which SATA port.
---
Face it Cloud is a gaming icon and has appered in lots of games while mario has only appeared in 2 games sunshine and 64~xSlashbomBx
#10Xeeh_BitzPosted 12/7/2013 9:09:55 AM
Did you remove the motherboard by chance? What type of cooler do you have, you could be causing a short? Are the CPU cooling fans connected to the motherboard? Establish all power connections are firmly inserted, including the ones on the PSU if you have modular (I've had that issue, and didn't notice until I basically reinstalled everything)

Also, check to see if the cpu is inserted correctly, of course if it's not you more than likely bent pins and f***** up your motherboard.
---
Steam: Xeeh Bitz | PSN: Xeeh Bitz | XBL: Xeeh You