This is a split board - You can return to the Split List for other boards.

Computer running poorly - help?

#1OmegaFlare18Posted 12/10/2013 9:28:54 PM
So ran several computer cleanup programs (like CCleanup, AVG, defrag'd hard drive) and I'm getting really inconsistent framerates. Games like Smite and LoL barely went under 50 fps yet Smite hit 15 last night and LoL's was all over the place - still above 30 though - so any idea what's going on?

Windows 7 64-bit
6 gigs RAM
i-3 550 at 3.20
Radeon HD 7750

haven't changed a thing but in past month, games with multiplayer have been running pretty poor. Oh and drivers are already updated so it ain't those
---
Steam ID: mystr_E
http://heroesofnewerth.com/ref.php?r=Z11U9T0Q
#2Fade2black001Posted 12/10/2013 9:30:55 PM
Check your GPU temps
---
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.
#3HydroCannabinolPosted 12/10/2013 9:31:10 PM
Malware
---
Steam ID: Mind_Explosion
I thought I chose very easy, not brand new to the game. - CheesyPhil
#4SnadadosPosted 12/10/2013 10:04:32 PM
I know Smite just started to add in some DX11 features in the graphics settings and I saw a couple posts about people getting bad frame rates when two Nu Wa ults went out at the same time but again it was only a couple posts.

If it is a problem in other games, though, I'd check the task manager to see if anything is eating up your CPU, ram or HDD usage that shouldn't be.
---
Have you accepted Raspberyl as your loli and savior?
#5OmegaFlare18(Topic Creator)Posted 12/10/2013 10:06:30 PM
well i'm defragging with different program and trying that but I'm seeing 6 processes of my web browser going so not sure what's that about
---
Steam ID: mystr_E
http://heroesofnewerth.com/ref.php?r=Z11U9T0Q
#6Fade2black001Posted 12/11/2013 1:32:26 PM
OmegaFlare18 posted...
well i'm defragging with different program and trying that but I'm seeing 6 processes of my web browser going so not sure what's that about


Do you use CHrome?
---
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.
#7BrainhunterPosted 12/11/2013 1:46:10 PM
Easiest thing to do is to back up all your crucial files and do a full system OS reinstall. Generally clears all the bugs right out of the way. I do this about every 18 months or so if my system begins to slow down.

This is a last resort, however, but the most thorough and painless way of getting your PC back to peak performance, on the software end of things.
---
i5 2500K@4.5GHz|EVGA GTX770 ACX|G.Skill Ripjaws DDR3 8GB|Samsung 840 Pro 256GB|Seagate Barracuda 7200RPM 3TB|Corsair TX750M|CM COSMOS
#8OmegaFlare18(Topic Creator)Posted 12/11/2013 1:57:35 PM
Fade2black001 posted...
OmegaFlare18 posted...
well i'm defragging with different program and trying that but I'm seeing 6 processes of my web browser going so not sure what's that about


Do you use CHrome?


Opera, did have chrome but that had bunch of processes too.

so found out something: other than Telltale games, anything single player is fine. But any multiplayer games or online only stuff has the fps drops even though I just had a 25 mb/s fiber optic setup installed on Monday so not sure what it is
---
Steam ID: mystr_E
http://heroesofnewerth.com/ref.php?r=Z11U9T0Q
#9Knight2520Posted 12/11/2013 2:01:05 PM
OmegaFlare18 posted...
did have chrome but that had bunch of processes too.


That's supposed to happen. Chrome compartmentalizes a lot of processes.
---
can u even count 30 in 1 second? no, u can't. so u can't tell difference between 30fps and 60fps. stupid. -Shinobier-