This is a split board - You can return to the Split List for other boards.

Been having strange problems with my router.

#1Master CilanderPosted 12/11/2013 2:15:23 PM(edited)
It is a Linksys wireless G broadband router. I've had it for 10 years.

Two days ago my internet stopped working halfway into the day. It worked when I plugged my modem straight into my pc and took the router out of the equation so I know the router is at fault here.

The strange thing is, this router works fine at my friend's house across town (I brought the power cable and ethernet cable with me to make sure they weren't faulty). It had no problems connecting his stuff and worked like normal, but whenever I use it where I live now it won't work.

I've also recently been having trouble with my cell phone losing its battery power very quickly and the service bars go from full to nothing and I can't make calls from here. Actually both of these problems began the same day.

All of my other electronics are working fine. I have no clue what is happening.
---
Neutral but not impartial.
#2arleasPosted 12/11/2013 2:33:18 PM
From: Master Cilander | #001
I've also recently been having trouble with my cell phone losing its battery power very quickly and the service bars go from full to nothing and I can't make calls from here. Actually both of these problems began the same day.


Is there something that could interfere with your wireless signals?? Maybe something changed recently that is causing this problem.
---
http://badges.mypersonality.info/badge/0/19/193056.png
http://www.speedtest.net/result/2309944238.png
#3Master Cilander(Topic Creator)Posted 12/11/2013 2:38:00 PM(edited)
Nothing changed in my apartment.

The guy upstairs could have done something but what it is I don't know.

It would have to be capable of making a cell phone lose its signal and drain its battery power while also being capable of making a router temporarily useless. If it was only the wireless connection that was breaking that would be one thing but the router just interrupts my internet completely even with a hard connection.

It would have to be receiving a signal that is actually confusing it or something.
---
Neutral but not impartial.
#4arleasPosted 12/11/2013 2:43:30 PM
Technically a cell phone/wireless jammer exists, but I think it's against federal law to use it so I can't imagine anyone would risk prison time over it...

Can you just reset the router to factory defaults and see if that clears up the problem? Either that or you would have to look for some kind of reason your computer would have trouble. I don't know anything else to tell you here...
---
http://astats.astats.nl/astats/astats_card_76561197969913402.png
http://i.imgur.com/ByJEpRK.gif
#5Master Cilander(Topic Creator)Posted 12/11/2013 2:51:32 PM
Yeah I have already reset it and everything.

Anything I have that is wireless has been acting funny for a few days now.
---
Neutral but not impartial.