This is a split board - You can return to the Split List for other boards.

KB2908279 help

#1COG_KillaPosted 12/15/2013 4:05:37 PM
I tried to do the whole mouse stutter KB2908279 patch, and extend it to battlefield 4. Even though I followed the directions (here: http://support.microsoft.com/kb/2908279) to the letter, it isn't working.

I'm pretty new to the pc crowd, so I'm stupid when it comes to this sort of thing, but I keep thinking that i'm using the wrong file path: C:\Program Files (x86)\Origin Games\Battlefield 4\bf4.exe

Please help. I'll love you forever.
---
I suck at the Halo gt: Giraffinator
#2cuteboi100Posted 12/15/2013 4:06:50 PM
[This message was deleted at the request of the original poster]
#3COG_Killa(Topic Creator)Posted 12/15/2013 5:00:20 PM
I have only love to give. maybe in the form of being your best friends and playing some games with you? Maybe?
---
Official Founder of the Unofficial Iderivedx fanclub. Members: 1
#4COG_Killa(Topic Creator)Posted 12/15/2013 6:14:38 PM
Nothing?
---
I suck at the Halo gt: Giraffinator
#5Bazooka_PenguinPosted 12/15/2013 6:23:35 PM
Have you tried turning on raw mouse input in the in-game settings?
---
Deth Pen
http://i.imgur.com/eMXgU.gif
#6DragnfyrPosted 12/15/2013 6:28:38 PM
Uhh BF4 does not need that fix to work normally. BF4 is coded to work properly.
---
MacBook Pro with Retina Display | 15.4" 2880x1800 | Core i7-3615QM @ 2.3GHz | 8GB DDR3 1600MHz | GT 650M 1GB GDDR5 | 256GB SSD | OSX 10.9 | Windows 8.1 Pro
#7COG_Killa(Topic Creator)Posted 12/15/2013 6:30:36 PM
There's definitely a problem with aiming in the game. I'm also having the same problem with planetside 2.
---
I suck at the Halo gt: Giraffinator
#8COG_Killa(Topic Creator)Posted 12/15/2013 6:31:37 PM
oh yeah, windows 8.1 64bit, by the way.
---
Official Founder of the Unofficial Iderivedx fanclub. Members: 1
#9Saga3Posted 12/15/2013 6:33:45 PM
Make another one for bf4_x86. Because there is a chance that Origin is using the 32 bit client instead of the 64 bit one. You can change that by right clicking the game in Origin, and select Battlefield 4 (x64) in the drop down for "When launching this game"
#10Bazooka_PenguinPosted 12/15/2013 6:35:52 PM
COG_Killa posted...
There's definitely a problem with aiming in the game. I'm also having the same problem with planetside 2.


Bazooka_Penguin posted...
Have you tried turning on raw mouse input in the in-game settings?

---
Deth Pen
http://i.imgur.com/eMXgU.gif