This is a split board - You can return to the Split List for other boards.

Fan Problem

#1jordan2332Posted 12/23/2013 9:38:20 PM
I have a 212 Hyper evo cpu fan and heatsink. Sometimes the fan acts as if its struggling to stay on. It cuts out for a second then speeds back up. Is this something that can be fixed or should I get a replacement for it. I've had it for about a year and its only been like this recently.
---
I don't "need a life," I'm a gamer I got lots of lives.
#2Lady UnePosted 12/23/2013 9:47:22 PM
Are you using any sort of speed controls in the BIOS?

Specifically anything that would let the fan adjust it's speed.

That would be the first thing I'd look into.
---
Leader of the Elder Cult of Jiub.
Wow. Kenny's a Japanese Princess..
#3jordan2332(Topic Creator)Posted 12/23/2013 10:15:26 PM
My CPU fan setting is set to "Full On"
---
I don't "need a life," I'm a gamer I got lots of lives.
#4Lady UnePosted 12/23/2013 10:25:41 PM
I'd try a different power connection (either on the mobo or molex) and if you see no improvement, replace the fan.
---
Leader of the Elder Cult of Jiub.
Wow. Kenny's a Japanese Princess..
#5MasterDonGeroPosted 12/23/2013 10:41:48 PM
Lady Une posted...
I'd try a different power connection (either on the mobo or molex) and if you see no improvement, replace the fan.


+2

One for the suggestion, two for the Kenny quote.
---
3570K (4.8 GHz) | Dual-X 7970 | ASRock Z77 OC Formula | Corsair Vengeance 2x 4 GB | WD Black 1 TB | Corsair TX750 | XSPC Raystorm 750 RS240 Kit | NZXT Phantom
#6zero8691Posted 12/23/2013 11:05:08 PM
Yeah, I had the same issue, go into BIOS and set fans to Full speed or "normal" that fixed my Fan issue.
---
If Judeo-Christian God exists, he creates and destroys indiscriminately. He loves and hates all. That's pretty badass