This is a split board - You can return to the Split List for other boards.

Installed new Motherboard. Computer won't turn on. Please help.

  • Topic Archived
  1. Boards
  2. PC
  3. Installed new Motherboard. Computer won't turn on. Please help.
2 years ago#11
Alright, that worked, however, new problem.


The computer turns on for about 10 seconds and restarts automatically. Like it did with the last motherboard. Does this mean that the problem is the power supply? And if so, can I fix it?
---
IGN: Frank West
2 years ago#12
Did you try using only the integrated graphics? I think you must remove the HD 7950, otherwise the integrated graphics will be inactivated.
---
Super Mario Kart is the single best Mario Kart ever!
2 years ago#13
godplaysSNES posted...
Did you try using only the integrated graphics? I think you must remove the HD 7950, otherwise the integrated graphics will be inactivated.


Alright, just tried it without the graphics card, same problem. So I guess that means it's not the graphics card, huh? I'm also not receiving any display. With or without the graphics card.
---
IGN: Frank West
2 years ago#14
I'd really like to think that the issue is the power supply. It was the same problem with my motherboard and it's doing it again with a new motherboard.
---
IGN: Frank West
2 years ago#15
bump
---
IGN: Frank West
  1. Boards
  2. PC
  3. Installed new Motherboard. Computer won't turn on. Please help.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived