This is a split board - You can return to the Split List for other boards.

Okay I've gotta get this problem sorted out. Anyone know how to fix this thing?

#11arleasPosted 1/13/2014 8:07:18 PM
From: MrBombasticaI | #010
I could also just leave the battery out. I'll try that and run on power only.


I don't know if that'll help or make it worse... it's worth a shot since you can't really disable it.
---
http://raptr.com/badge/arleas/uc.png
http://www.speedtest.net/result/3201564081.png
#12MrBombasticaI(Topic Creator)Posted 1/13/2014 8:12:01 PM
Still no change, it still does it, just without that battery warning.
---
Welcome to GameFAQs, where the girls are made up, and the guys don't matter.
GTFO of my sig lolcanada lol
#13MrBombasticaI(Topic Creator)Posted 1/14/2014 4:16:21 PM
bump
---
Welcome to GameFAQs, where the girls are made up, and the guys don't matter.
GTFO of my sig lolcanada lol
#14MrBombasticaI(Topic Creator)Posted 1/16/2014 6:03:39 AM
I cannot believe it was so simple. To fix it, I disabled Windows 8.1's Fast start-up feature, including Hybrid Shut Down. It now works perfectly again. Dunno how I missed something so simple.
---
Welcome to GameFAQs, where the girls are made up, and the guys don't matter.
GTFO of my sig lolcanada lol
#15arleasPosted 1/16/2014 10:59:14 AM
From: MrBombasticaI | #014
To fix it, I disabled Windows 8.1's Fast start-up feature, including Hybrid Shut Down


Hmmm... I don't have windows 8.1 so I had no idea there was such a feature in it. As long as gamefaqs is back to archiving the old topics maybe someone can find this info on a search if they have a problem.
---
http://raptr.com/badge/arleas/uc.png
http://www.speedtest.net/result/3201564081.png
#16MrBombasticaI(Topic Creator)Posted 1/16/2014 2:34:45 PM
arleas posted...
From: MrBombasticaI | #014
To fix it, I disabled Windows 8.1's Fast start-up feature, including Hybrid Shut Down


Hmmm... I don't have windows 8.1 so I had no idea there was such a feature in it. As long as gamefaqs is back to archiving the old topics maybe someone can find this info on a search if they have a problem.


Maybe, which is why I posted it. I just happened to be reading through the Power Options trying to disable my battery when I found the fast startup option, which I read caused some problems on computers upgraded from Win7 or older, depending on hardware. It's a hybrid shut down, half Hibernation, but still a full shut down. I guess my computer was trying to boot TOO fast, and it wasn't giving my video card enough time to boot properly before being forced to display, which is why on the restart it worked, as it hadn't done the hybrid shut down, but a forced shut down.
---
Welcome to GameFAQs, where the girls are made up, and the guys don't matter.
GTFO of my sig lolcanada lol