This is a split board - You can return to the Split List for other boards.

When I turn on my computer I hear a loud static/pop sound from the computer

#1Jesse7777Posted 1/14/2014 11:26:43 AM
Then my hybrid drive says it needs to be re-sync the data from the ssd cache to the hdd, this worries me.

What is that loud pop sound? Is it electrical? Is it my power supply or my hybrid drive?
#2Jesse7777(Topic Creator)Posted 1/14/2014 1:23:31 PM
bump
#3Jesse7777(Topic Creator)Posted 1/15/2014 3:17:33 PM
bump
#4Love_Me_SexyPosted 1/15/2014 4:22:14 PM(edited)
Sounds like a short. Either look for it or open the side of the case and look while turning it on to see if anything sparks.
Check your connections for bent pins/arms/etc.
Check capacitors on the motherboard
Check power supply and cables.
Check motherboard mounts.
---
Intel 4930k || Asus X79 Deluxe || MSI 760 4GB || Kingston HyperX 16GB RAM + 240GB SSD || Thermaltake 1200w PSU
PC Wishlist: 27" GSync, KB
#5AltmadragonPosted 1/15/2014 4:25:43 PM
Love_Me_Sexy posted...
Sounds like a short. Either look for it or open the side of the case and look while turning it on to see if anything sparks.
Check your connections for bent pins/arms/etc.
Check capacitors on the motherboard
Check power supply and cables.
Check motherboard mounts.


this an check if its just your speakers.
make sure everything is securely connected
---
Merlin SM8| i7-4770k| Asus MaximusViFormula| AsusDC2 780 SLI| 32GB Kingston HyperX Beast| Seagate 3TB HDD| 250GB Samsung Evo| Swiftech 480x2 rads, Acrylic Loop|