This is a split board - You can return to the Split List for other boards.

Brief pause before login screen is killing my 10 sec boot times!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Brief pause before login screen is killing my 10 sec boot times!

User Info: Psythik

Psythik
2 years ago#21
Orestes417 posted...
Honestly I've never seen a situation where fast boot on in Windows improved my boot times. At least not when dealing with my normal dual boot setup
Well I just enabled it and now my boot is even faster, but I still am getting the exact same 20 second post-boot pause before login. This is driving me nuts!
4670k | 2GB GTX 770 OC | 8GB 1600 9-9-9-24 | 120GB SSD | 1TB WD Blue | Win8.1 Pro
http://i597.photobucket.com/albums/tt56/S26DG44B/PsythikViolet_Blooded.jpg

User Info: Orestes417

Orestes417
2 years ago#22
Should search and see if there's a Windows tool that works like bootchart or systemd-analyze on Windows. Both give you more than you'd ever want to know about boot time sequences
Angel's wings won't you carry me home?

User Info: Psythik

Psythik
2 years ago#23
Turns out my graphics drivers were the problem. Updated to the latest beta and the pause is gone! Woot!
4670k | 2GB GTX 770 OC | 8GB 1600 9-9-9-24 | 120GB SSD | 1TB WD Blue | Win8.1 Pro
http://i597.photobucket.com/albums/tt56/S26DG44B/PsythikViolet_Blooded.jpg
  1. Boards
  2. PC
  3. Brief pause before login screen is killing my 10 sec boot times!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived