This is a split board - You can return to the Split List for other boards.

Need some help here guys. Ref pos graphics card problem?

#1IlovegirlsPosted 2/15/2014 1:53:52 PM
I have has the r9270 for about 3 weeks now and have has no issues. Today when I went to use my pc it was in sleep mode as normal. When the PC woke up the monitor stayed asleep. When I turned it off and then back on it isn't detecting a dvi signal. I tried an hdmi and same thing. I then tried a different monitor and same thing. Is there anything I can do/try for a fix?! Thanks guys.
---
Silver nickels, golden dimes. Bababooey!
#2Ilovegirls(Topic Creator)Posted 2/15/2014 2:15:14 PM
Bump
---
Silver nickels, golden dimes. Bababooey!
#3Ilovegirls(Topic Creator)Posted 2/15/2014 4:48:56 PM
Bump
---
Silver nickels, golden dimes. Bababooey!
#4SlaynPosted 2/15/2014 4:50:40 PM
Your computer burned out man. You will need to purchase a new one or call Dell for your warranty.
---
ZOMG Pokeyman craze! FC: 2036-7659-0505
#5ClouddxPosted 2/15/2014 4:54:13 PM
Do you have an integrated graphics card?

It really sounds like something is wrong with the GPU.

You can try resetting the bios by taking out the CMOS battery.
---
Sent from my iPhone via PowerFAQs 1.11
#632x2zPosted 2/15/2014 5:09:22 PM
First thing you can do is dis-assemble your PC and put it back together.

Another option is to check all power connectors to make sure everything is powered on.

Resetting the CMOS might help.

Are the GPU fans spinning?

I had this problem before with my 7850 and turns out it was the power connection to the GPU.
#7Ilovegirls(Topic Creator)Posted 2/15/2014 5:11:12 PM
Slayn posted...
Your computer burned out man. You will need to purchase a new one or call Dell for your warranty.


Thanks to everyone but this guy. Gonna try and re assemble.
---
Silver nickels, golden dimes. Bababooey!