This is a split board - You can return to the Split List for other boards.

Why is AB OSD showing up in MS Word?

#1Xeeh_BitzPosted 2/22/2014 8:55:42 AM
Is it considered a 3D application? wtf

http://i.imgur.com/V6lzOyx.png
---
3770K | 780 Ti x 2
Steam: Xeeh Origin: TurboPeasant
#2FinalForm7Posted 2/22/2014 9:20:46 AM
I have this same problem in excel with precision x.
---
i5 3570k @ 4.3ghz | Asrock Z77 Extreme 4 |Samsung 830| GTX 780 Classified SLI | Seasonic X 850 | 2x 4GB Corsair Vengeance | Define R4
#3gastamanPosted 2/22/2014 12:10:40 PM
I get that every now and then with AB also...
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
#4MasterDonGeroPosted 2/22/2014 12:17:12 PM
Xeeh_Bitz posted...
Is it considered a 3D application? wtf

http://i.imgur.com/V6lzOyx.png


Dude, you're only getting 0 FPS in Word with two 780 Tis? Something must be wrong.
---
3570K (4.5 GHz) | Dual-X 7970 | ASRock Z77 OC Formula | Corsair Vengeance 2x 4 GB | WD Black 1 TB | Corsair TX750 | XSPC Raystorm 750 RS240 Kit | NZXT Phantom
#5ShubPosted 2/22/2014 12:23:10 PM
Probably because of the way Office 2013 interacts with your GPU.
You can try to go to File | Options | Advanced | scroll down about halfway | check "Disable hardware graphics acceleration" -- perhaps that'll make it go away.
---
-What is best in life?
-To crush your enemies, see them driven before you, and to hear the lamentation of the women.
#6d209999Posted 2/22/2014 12:31:19 PM
Because AMD = FINISHED
---
*under construction*
#7Xeeh_Bitz(Topic Creator)Posted 2/22/2014 12:34:05 PM
MasterDonGero posted...
Xeeh_Bitz posted...
Is it considered a 3D application? wtf

http://i.imgur.com/V6lzOyx.png


Dude, you're only getting 0 FPS in Word with two 780 Tis? Something must be wrong.


Other day I was hitting 3,000 fps in Word.
---
3770K | 780 Ti x 2
Steam: Xeeh Origin: TurboPeasant
#8Xeeh_Bitz(Topic Creator)Posted 2/22/2014 12:35:54 PM
Shub posted...
Probably because of the way Office 2013 interacts with your GPU.
You can try to go to File | Options | Advanced | scroll down about halfway | check "Disable hardware graphics acceleration" -- perhaps that'll make it go away.


That worked, thanks.. started to get annoying
---
3770K | 780 Ti x 2
Steam: Xeeh Origin: TurboPeasant