This is a split board - You can return to the Split List for other boards.

TV is only 720p but PC wants to run at 1080p, what's up?

#11GameFaux(Topic Creator)Posted 3/1/2014 1:00:15 PM
Well supposedly the only way to turn off overscanning on the TV is to set it to the wide setting, which I did. I did that and set the computer resolution to 720p for an HDTV and was able to mess around with the overscan settings on the computer. I got the computer to fill the entire TV screen, but the only way I can do that is if everything on the computer looks gigantic and the icons on my task bar are microscopic. So far the best picture I've been able to get is just leaving it at 1080p and dealing with the blurryness that comes with it.
#12GameFaux(Topic Creator)Posted 3/1/2014 1:33:45 PM
So would buying a DVI to VGA adapter be my best option here to get the right resolution? I don't care to wait for one or go pick one up I just want everything to look nice.
#13SnadadosPosted 3/1/2014 1:51:00 PM
It's been a while but in CCC I believe the setting you need to play with to get the screen to fit your screen is in a menu called something like My Flat-panel Display and there should be an overscan option with a slider.
---
Have you accepted Raspberyl as your loli and savior?
#14PsythikPosted 3/1/2014 4:39:09 PM(edited)
You don't need to buy the adapter. It came with your graphics card. Check the box.

Also, if you have to play with the graphics card's overscanning settings then you're still running at the wrong resolution. Keep overscan at 0. Don't listen to anyone who tells you it should be at a different setting. Using it will only make the picture worse.

Don't use the graphics card control panel to set it to 720p. Go into Windows' own display properties and set it to 1366x768, not 1280x720, not 720p. If it still looks off, read my first post again. Once the picture is right, you should be able to make out individual pixels on this test pattern when you stick your nose right up to the screen:

http://www.lagom.nl/lcd-test/clock_phase.php

If it looks blurry, then keep playing with the resolution until it's right. If you can't get it proper, follow the instructions in my first post.

EDIT: Here's the exact pixel pattern you should be seeing:
http://imgur.com/4mX3gUx.jpg
---
4670K | 2GB GTX 770 OC | 8GB 1600 9-9-9-24 | 120GB SSD | 1TB WD Blue | Win8.1 Pro
http://i597.photobucket.com/albums/tt56/S26DG44B/PsythikViolet_Blooded.jpg