This is a split board - You can return to the Split List for other boards.

Windows XP service pack 3 won't install

#1TiegurPosted 3/2/2014 12:17:29 PM
In order to play league again I have to install SP3 on my computer because let's face it, it will be months before riot fixes the problem with SP2. So I tried to install SP3 and when I had to reboot my computer I get to the black screen with the windows xp logo and tries to load but the screen flashes and a blue screen appears for a split second, goes away, and my cpu boots up again almost like an infinite loop. People have said to run in safe mode but when I hit safe mode all these tasks come up and fill the screen and just stops. I can't click or type or do anything. How do I properly install SP3?
---
Bruins are king
#2Fade2black001Posted 3/2/2014 12:20:05 PM
Sounds like your PC is majorly infected with viruses and other nasty crap. The only solution I see to do at this point is to reformat.
---
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.
#3Tiegur(Topic Creator)Posted 3/2/2014 12:25:52 PM
Fade2black001 posted...
Sounds like your PC is majorly infected with viruses and other nasty crap. The only solution I see to do at this point is to reformat.


I've done this, still doesn't work :(
---
Bruins are king
#4betatechPosted 3/2/2014 12:27:11 PM
When you get to the menu where you select F8 try either last good configuration or disable automatic restart and look at the error the BSOD gives.
---
Asus P8Z77-V Pro, Intel i7 3770K 3.5Ghz, 8GB RAM, Ati Radeon 5770 1GB, CM 690 II. Win7 x64.
#5MaxCHEATER64Posted 3/2/2014 12:27:36 PM
You've gone into Fdisk and cleared your partition table, then reformatted the entire drive and it still didn't work?
---
i5-3570K @ 4.6 GHz | HD IceQ X 7850 | Z77-D3H | 700W | Intel 550 180GB | Seagate Barracuda 1T | Seagate XTD 2T + 16GB SSHD | 2x8 GB RAM
#6Tiegur(Topic Creator)Posted 3/2/2014 12:49:02 PM
betatech posted...
When you get to the menu where you select F8 try either last good configuration or disable automatic restart and look at the error the BSOD gives.


uh this gave me the retro white taskbar at the bottom of the screen. How do I get the blue one back.
---
Bruins are king
#7Tiegur(Topic Creator)Posted 3/2/2014 12:53:26 PM
betatech posted...
When you get to the menu where you select F8 try either last good configuration or disable automatic restart and look at the error the BSOD gives.


And now all my stuff is crashing. Thanks a lot...
---
Bruins are king
#8Aeon320Posted 3/2/2014 1:11:07 PM
Tiegur posted...
betatech posted...
When you get to the menu where you select F8 try either last good configuration or disable automatic restart and look at the error the BSOD gives.


And now all my stuff is crashing. Thanks a lot...


He gave legitimate advice. Don't act bitterly towards those trying to help. Easiest fix is probably to reformat the HDD and then reinstall Windows fresh, applying the SP's as you go.
#9Tiegur(Topic Creator)Posted 3/2/2014 2:55:21 PM
Aeon320 posted...
Tiegur posted...
betatech posted...
When you get to the menu where you select F8 try either last good configuration or disable automatic restart and look at the error the BSOD gives.


And now all my stuff is crashing. Thanks a lot...


He gave legitimate advice. Don't act bitterly towards those trying to help. Easiest fix is probably to reformat the HDD and then reinstall Windows fresh, applying the SP's as you go.


Still getting the loop thing. Oh well I think the best thing for me to do while they fix it is to go to my local job gym and find a job. I think it's time I get a computer that wasn't made 9 years ago haha
---
Bruins are king
#10JiazhenPosted 3/2/2014 3:07:09 PM
just slipstream service pack 3 into your windows xp iso with nlite. That way you don't even have to install the service pack after you install xp.
---
Phenom II 925 | GTS250 SLI | Corsair Dominator 8GB | GA-990FXA-UD5 | 840 EVO 250GB | 3TB | HX620 | Carbide 200r