This is a split board - You can return to the Split List for other boards.

"Display driver AMD driver stopped responding and has successfully recovered."

#41pegusus123456(Topic Creator)Posted 3/5/2014 6:10:20 AM
MaxCHEATER64 posted...
Seriously? Have you ever even used a graphics card before?

I quite literally have not.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
#42MaxCHEATER64Posted 3/5/2014 6:12:31 AM
Well I guess everyone's first time is some time.
Catalyst Control Center is the drivers for AMD graphics cards. Just pick the version (64 v 32) that your operating system is and DL that.

---
i5-3570K @ 4.6 GHz | HD IceQ X 7850 | Z77-D3H | 700W | Intel 550 180GB | Seagate Barracuda 1T | Seagate XTD 2T + 16GB SSHD | 2x8 GB RAM
#43pegusus123456(Topic Creator)Posted 3/5/2014 6:13:59 AM
Yeah, I managed that. Just confused the hell out of me because CCC didn't show the option to install the drivers, just to install itself.

In any case, it didn't work and I'mma just call tech support and/or invoke the warranty.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
#44pegusus123456(Topic Creator)Posted 3/5/2014 1:10:44 PM
Tech support had me do a system restore. Improbably, this seems to have fixed it. No ****in' idea why. Less improbable is that it's still not completely fixed. Minecraft started without issue, but Blood Dragon first gave me a "atikmdag.sys\IRQL_NOT_LESS_OR_EQUAL" blue screen of death (which is much happier in Windows 8) and now just crashes immediately after it starts with no error message.

But still, improvement.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
#45pegusus123456(Topic Creator)Posted 3/5/2014 1:30:06 PM(edited)
Nope, nevermind, same old ****ing issue happened when I actually loaded a Minecraft world.

Aaaaand now it works. I assume it'll do it if I play for a while, but I don't ****in' know anymore.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
#46pegusus123456(Topic Creator)Posted 3/5/2014 2:31:15 PM
And now it's worse, happening whenever I load a Youtube video at all.

Sorry to keep bumping this, just need a place to vent.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
#47stav8Posted 3/8/2014 9:38:37 AM
Processor is damaged as its intergrated graphics. It will progressively get worse. Buy a radeon hd 6670 and your games will run better than they are and its dirt cheap. Although It will only be a matter of time before your processor dies
#48pegusus123456(Topic Creator)Posted 3/8/2014 9:48:22 AM
stav8 posted...
Processor is damaged as its intergrated graphics.

I actually rendered the entire topic pointless by being an idiot and not paying attention. Though the PC I got seems to be based on the model in the OP, it actually does have a graphics card. And it is a Radeon HD, though it's a 8570D rather than a 6670.

http://www.newegg.com/Product/Product.aspx?Item=N82E16883250759

Just to round up the topic, it got progressively worse after the system restore. It repeatedly did the error and made it almost impossible to do anything while the card was enabled. After I disabled and re-enabled the card, the screen went completely black. So I've just unplugged it and am going to send it back to get it replaced under the warranty.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
#49CELTEKKPosted 3/8/2014 9:57:51 AM
It's your card. Get a new one. Problem solved.
---
psn:celtekk|steam:celtekk
http://imgur.com/OAmxBPd
#50pegusus123456(Topic Creator)Posted 3/8/2014 10:12:01 AM
I am. Or, at least, just getting the whole PC replaced.
---
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif
http://i.imgur.com/Er6TT.gif http://i.imgur.com/Er6TT.gif