This is a split board - You can return to the Split List for other boards.

No HDMI signal on GT 210, please help

#1silver__eaglePosted 3/28/2014 10:48:55 AM
Hi guys,

So I went nvidia this time and bought an EVGA Gt 210 since my 7850 just died out of nowhere with 3 months of use.

Intalled the newest drivers and stuff, but can't get signal from HDMI port, only VGA. I always used HDMI with my ati cards. I have a Samsung T24B530 HDTV.

NOTE: recently I took of the mobo batery to reset BIOS, Idk if this has something to do.

Any clues?
---
Intel Core i5 760 @ 3,36 Ghz - ASUS P7P55D-E - Dual Channel 4 Gb 1333 Mhz Kingston - XFX HD 6850 - 320 Gb SAMSUNG HDD - Samsung T24B530
#2ATARIJAWAPosted 3/28/2014 10:53:40 AM
Just curious why did you replace a pretty good card with a non gaming card? a 210 is a multimedia card and the absolute lowest one you can get. Not to mention it's 6 generations old now.
---
Gamefaqs game rating system : 10 = Best Game Ever. 8-9. Crushing dissapointment. Below 8 :Total Garbage. This is getting ridiculous. people agreeing so far 112
#3SinisterSlayPosted 3/28/2014 10:55:50 AM
ATARIJAWA posted...
Just curious why did you replace a pretty good card with a non gaming card? a 210 is a multimedia card and the absolute lowest one you can get. Not to mention it's 6 generations old now.


Yeah I think this is a troll post.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#4LordClydePosted 3/28/2014 11:05:52 AM
What the hell is a 'GT 210'?
#5silver__eagle(Topic Creator)Posted 3/28/2014 11:06:37 AM
No troll post, I forgot mentioning my mobo doesn't have built-in graphics, and I needed my pc urgently for college. Didn't have enough money to afford a good card, so I bought this low end one.

So, any clues to get HDMI to work? Already googled it but didn't find any good information.

Do I need to configure something on Windows or in the nVidia control panel?

Thanks
---
Intel Core i5 760 @ 3,36 Ghz - ASUS P7P55D-E - Dual Channel 4 Gb 1333 Mhz Kingston - XFX HD 6850 - 320 Gb SAMSUNG HDD - Samsung T24B530
#6SinisterSlayPosted 3/28/2014 11:09:03 AM
oh ok, so only vga works not hdmi.

I have to wonder if it's a broken card, since it should just work.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#7ATARIJAWAPosted 3/28/2014 11:09:27 AM
We'll give you the answer only after you update your sig to include the 210.
---
Gamefaqs game rating system : 10 = Best Game Ever. 8-9. Crushing dissapointment. Below 8 :Total Garbage. This is getting ridiculous. people agreeing so far 112
#8ShubPosted 3/28/2014 11:13:11 AM
LordClyde posted...
What the hell is a 'GT 210'?


Did you google it?
---
-What is best in life?
-To crush your enemies, see them driven before you, and to hear the lamentation of the women.
#9silver__eagle(Topic Creator)Posted 3/28/2014 11:16:25 AM
Happy?
Now, will someone with a good will try to help?

Are the some verifications I could do?
---
Intel Core i5 760 @ 3,36 Ghz - ASUS P7P55D-E - Dual Channel 4 Gb 1333 Mhz Kingston - 320 Gb SAMSUNG HDD - Samsung T24B530
#10WerdnAndreWPosted 3/28/2014 11:17:10 AM
Could be the HDMI output is on a resolution your tv does not accept. When you first boot the tv, can you see the post/BIOS screen when connected through HDMI?
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ MSI 780 TF ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q