This is a split board - You can return to the Split List for other boards.

random Internet explorer issue..?

#1easycompany68Posted 3/28/2014 1:33:32 PM
So I took a break from my PC for about 2 days while i was working on my new PC. Just decided to get back on it and for some random reason IE wont work?

Firefox does, no problem but when i open IE and then type in a page, nothing works?lol

It just does nothing..not even "thinking" or loading.. just nothing...

Any ideas?

PS.. the last time i was on the PC I had hard shut down by mistake (pulled out the power cord).. But everything else is fine?
#2MadMadMarkPosted 3/28/2014 3:08:14 PM(edited)
After the latest windows update the other day my IE stopped working just like your symptoms and I found out that Google tool bar was the culprit.
Try going into Control Panel /Internet options/Programs/Manage Add-ons and disable Google Tool bar if you have it or just reset in Advanced option then see if it works.
I even uninstalled Google tool bar and downloaded the latest version but I cannot get IE to work with it now no matter what I try.
So I just go without now.
#3squarenixfan119Posted 3/28/2014 3:12:46 PM
Add/Remove Programs -> Turn Windows features on/off -> Uncheck IE.

All problems solved forever
---
http://www.speedtest.net/result/2705976737.png
#4easycompany68(Topic Creator)Posted 3/28/2014 6:22:56 PM(edited)
Thanks for the reply..

Can either of you give me the exact path to disabling Google toolbar? Im running windows 7. I can't seem to find either of the paths your suggesting..

Edit: I don't want to remove or stop you IE. I prefer it and also have tons of favorites in it so removing or not using IE isn't my number one choice if possible.
#5easycompany68(Topic Creator)Posted 3/28/2014 6:34:53 PM
MadMadMark posted...
After the latest windows update the other day my IE stopped working just like your symptoms and I found out that Google tool bar was the culprit.
Try going into Control Panel /Internet options/Programs/Manage Add-ons and disable Google Tool bar if you have it or just reset in Advanced option then see if it works.
I even uninstalled Google tool bar and downloaded the latest version but I cannot get IE to work with it now no matter what I try.
So I just go without now.


Did the reset thing..found it.. worked great, everything is back to normal..

thanks so much : )
#6promo123Posted 3/28/2014 6:41:15 PM
Your first issue is that you're using Internet Explorer.
---
Everybody's havin' a good time with Poppy Bros!
#7LordSeiferPosted 3/28/2014 6:56:44 PM
copying your favourites to firefox takes about 8 seconds

and if you havent used it before it will do it automatically on first boot
---
^ this