This is a split board - You can return to the Split List for other boards.

Got a pretty bad virus or something. Help please?

#1OgremochPosted 4/30/2014 7:31:30 AM
So, I haven't downloaded anything in a while(probably a week+) but yesterday my browser, Mozilla, randomly restarted and I had a bunch of weird addons. So, I disabled them, put my computer in safe mode and ran some scans(Spybot, Malware Bytes and CCleaner). It removed all the stuff, but I'm still left with a problem. It's routing my connections through a proxy server. Whenever I try to open a web page, it says the proxy server cannot be found(in all IE, Chrome, and Mozilla). My Battle.net client and my League client both won't load fully(news, pictures and stuff from their sites). Which makes it seem it changed my network settings on my computer to route through a proxy. How do I fix this?
---
http://i.imgur.com/K0gMH.jpg
http://i.imgur.com/1U8mTwA.png
#2SinisterSlayPosted 4/30/2014 7:34:24 AM
It's funny cause my computer did this on monday.
It was file system corruption from a hard reset. I had to use a boot disk and run chkdsk D: /R.
(apparently the C drive is the D drive when using the recovery boot disk windows creates. C is actually the disk and X is the C drive but read only.)
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#3phy2jshPosted 4/30/2014 7:45:02 AM
Control panel>Internet Options>Connections>LAN Settings>uncheck relevant box
#4pitt12177Posted 4/30/2014 8:02:01 AM
Stop playing League.
#5Ogremoch(Topic Creator)Posted 4/30/2014 8:38:34 AM
phy2jsh posted...
Control panel>Internet Options>Connections>LAN Settings>uncheck relevant box


You're a god. Thank you so much.
---
http://i.imgur.com/K0gMH.jpg
http://i.imgur.com/1U8mTwA.png