This is a split board - You can return to the Split List for other boards.

Windows XP updates

#11romsnbombs(Topic Creator)Posted 5/1/2014 1:08:38 PM(edited)
SinisterSlay posted...
romsnbombs posted...
SinisterSlay posted...
Wait what? You can still get the old updates.
Open your start menu, all programs, and chose windows updates.
It should take you to the website.


Yeah, it just gives me some error message.


Working for me
http://i.imgur.com/a6ApsAj.png

-Edit
I've had it help to set internet explorer as your default browser.


http://i.imgur.com/hpXUvNb.jpg

Sorry, how do I set IE to default browser again?

It's definitely connected btw, I dont' know why it says that in the bottom right corner. I haven't got all the drivers installed yet, but it was connected
---
2600k | GTX 780 | P8P67 M Pro | 8GB | VG248QE G-Sync
#12SinisterSlayPosted 5/1/2014 1:29:34 PM(edited)
romsnbombs posted...
SinisterSlay posted...
romsnbombs posted...
SinisterSlay posted...
Wait what? You can still get the old updates.
Open your start menu, all programs, and chose windows updates.
It should take you to the website.


Yeah, it just gives me some error message.


Working for me
http://i.imgur.com/a6ApsAj.png

-Edit
I've had it help to set internet explorer as your default browser.


http://i.imgur.com/hpXUvNb.jpg

Sorry, how do I set IE to default browser again?

It's definitely connected btw, I dont' know why it says that in the bottom right corner. I haven't got all the drivers installed yet, but it was connected


That's wireless that's disconnected.
It's possible the old version of windows updates (what ships with XP) is now so old it can't be used.
Previously on your first trip to the website it would update windows update.
I think service pack 2 and 3 contain the updated windows update. Do you have those installed? You can google for them.
If the machine doesn't have WGA (and never install that anyways) you can get around it by downloading the offline redistributable version of the service packs.

Also, don't update from IE 6 to 7, then to 8. If it has 7, the update to 8 breaks the system. Uninstall 7 first before updating to 8.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#13romsnbombs(Topic Creator)Posted 5/1/2014 1:31:08 PM
Yeah, I was using wireless.

I'm pretty sure it's service pack 3. The disk is burned, but my key is genuine. Windows is activated. I'm not frightened of that validation tool. But yeah, I'm scratching my head here
---
2600k | GTX 780 | P8P67 M Pro | 8GB | VG248QE G-Sync
#14romsnbombs(Topic Creator)Posted 5/1/2014 1:32:33 PM
SinisterSlay posted...
Also, don't update from IE 6 to 7, then to 8. If it has 7, the update to 8 breaks the system. Uninstall 7 first before updating to 8.


I think it's 6. Where would I update it from though? I thought you had to do it through IE anyway?
---
2600k | GTX 780 | P8P67 M Pro | 8GB | VG248QE G-Sync
#15SinisterSlayPosted 5/1/2014 1:35:12 PM
romsnbombs posted...
SinisterSlay posted...
Also, don't update from IE 6 to 7, then to 8. If it has 7, the update to 8 breaks the system. Uninstall 7 first before updating to 8.


I think it's 6. Where would I update it from though? I thought you had to do it through IE anyway?


You can get the latest IE from the MS website, just google for IE8, and service pack 3 (I don't know if you have to install 1 and 2 first)
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#16PsythikPosted 5/1/2014 1:36:06 PM
romsnbombs posted...
Yeah, I was using wireless.

I'm pretty sure it's service pack 3. The disk is burned, but my key is genuine. Windows is activated. I'm not frightened of that validation tool. But yeah, I'm scratching my head here
The validation tool is nothing to fear. Even pirated copies pass its check.
---
4670K OC | 2GB PNY GTX 770 OC | 8GB 1600 | 120GB SSD | 1TB WD Blue | Gigabyte Z87MX | EVGA 600w | BitFenix Phenom M | Win8.1 Pro
http://imgur.com/KaTyP5o.jpg
#17SinisterSlayPosted 5/1/2014 1:37:29 PM
Does this help?
http://support.microsoft.com/kb/2497281
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#18SinisterSlayPosted 5/1/2014 1:38:07 PM
Psythik posted...
romsnbombs posted...
Yeah, I was using wireless.

I'm pretty sure it's service pack 3. The disk is burned, but my key is genuine. Windows is activated. I'm not frightened of that validation tool. But yeah, I'm scratching my head here
The validation tool is nothing to fear. Even pirated copies pass its check.


Only legitimate copies fail.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#19romsnbombs(Topic Creator)Posted 5/1/2014 1:49:25 PM
SinisterSlay posted...
Does this help?
http://support.microsoft.com/kb/2497281


Haha, I just checked and it's service pack 2 that I've got installed. I feel so stupid now.

Thanks bro and thanks everyone else
---
2600k | GTX 780 | P8P67 M Pro | 8GB | VG248QE G-Sync