This is a split board - You can return to the Split List for other boards.

Dark Souls: Prepare to Die Edition won't even launch

#1TheBorderColliePosted 5/18/2014 9:11:28 AM
...And I can't figure out why.

I'm on Windows 8.1 and I bought the game off of Steam. I downloaded DSfix and did exactly what it told me to do: I put the contents of the ZIP folder in the DATA folder where the executable is and then I launched the game via Steam. Steam provided the key that I would need to enter as a first-time user of the game....and then a black window comes up like it's starting...and I then get a message saying that it has stopped working unexpectedly.

I tried downloading the MS Game for Windows client...but when that tries to install, it says I have a connection error and it can't connect...even though my internet is just fine.

Any ideas? It's very strange...

Thanks!
---
Proud supporter of the PS4 and Xbox #1
# of trolling Inbox messages deleted - without reading them - and users reported / banned: 11 :)
#2PhilOnDezPosted 5/18/2014 9:14:00 AM
I did this yesterday, exact same problem. I'm guessing you copied the three files over? You need the three files plus the folder.

You also need to turn off AA prior to installing it.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez
#3StormKMDPosted 5/18/2014 9:22:11 AM
That's why the game is so hard, you have to figure out how to launch it. And don't even get me started about GFWL...but you'll learn that eventually. Maybe. If you can get past the first boss.
---
MSI 660 GeForce 2GB | i5 3570K Phantek PH-TC14PE_BK | AsRock Z77 Pro3 | 1500GBs HDD | Ballistix 8GB | Corsair CX430
http://www.anime-planet.com/users/StormKMD
#4TheBorderCollie(Topic Creator)Posted 5/18/2014 9:39:01 AM
PhilOnDez posted...
I did this yesterday, exact same problem. I'm guessing you copied the three files over? You need the three files plus the folder.

You also need to turn off AA prior to installing it.


I'm pretty sure everything was copied over...because I extracted the contents of the ZIP to a different folder on my desktop, then did a "select all" and copied everything to the game's DATA folder.

At first, I wondered if the text files were causing an issue...since they got moved over as well. But it still crashes even with those gone.

I'll try taking everything out, launching, and disabling AA first... Thanks!
---
Proud supporter of the PS4 and Xbox #1
# of trolling Inbox messages deleted - without reading them - and users reported / banned: 11 :)
#5TheBorderCollie(Topic Creator)Posted 5/18/2014 9:43:04 AM
Tried taking the DSfix files out....Still crashes and refuses to start. Any other ideas?
---
Proud supporter of the PS4 and Xbox #1
# of trolling Inbox messages deleted - without reading them - and users reported / banned: 11 :)
#6TropicMoon10Posted 5/18/2014 9:51:22 AM
Did you tweak DSfix properly? It can be very sensitive and one wrong character will cause the game to crash on startup.

Maybe the resolution is off.
---
http://i.imgur.com/N9lTE.jpg
#7TheBorderCollie(Topic Creator)Posted 5/18/2014 10:01:01 AM
TropicMoon10 posted...
Did you tweak DSfix properly? It can be very sensitive and one wrong character will cause the game to crash on startup.

Maybe the resolution is off.


I can't even get the game to launch WITHOUT the Dsfix files in there. When I installed GFW, it won't launch either...citing a "connection error"...even though I'm connected to the internet and everything is fine.
---
Proud supporter of the PS4 and Xbox #1
# of trolling Inbox messages deleted - without reading them - and users reported / banned: 11 :)
#8revolverPosted 5/18/2014 10:13:02 AM
I doubt dsfix is the problem then, unless you forgot to remove some files. verify the game files through steam and try to launch it.
---
2500K @ 4.5 | GTX 670 | 8 GB | TX 650 | 128 GB ssd | CM 690 II
#9ClouddxPosted 5/18/2014 10:15:24 AM
Verify integrity of game cache in steam.
---
i7-920 @ 3.6 // 770 GTX // 12 GB G.Skill Sniper Ram // PS3 // 360
FiiO e9+17 // AD700 + M50 // Deck Legend + 82 // DAS Ultimate S
#10TheBorderCollie(Topic Creator)Posted 5/18/2014 10:18:27 AM
revolver posted...
I doubt dsfix is the problem then, unless you forgot to remove some files. verify the game files through steam and try to launch it.


I got it to launch...I had to modify the executable to run in Windows 7 compatibility mode. I launched the game and turned off AA. Now I need to figure out why it's telling me I won't be able to save...lol
---
Proud supporter of the PS4 and Xbox #1
# of trolling Inbox messages deleted - without reading them - and users reported / banned: 11 :)