This is a split board - You can return to the Split List for other boards.

NZXT Kraken Control Issue

#1TheRagingPosted 6/7/2014 3:00:14 PM
Hi,

I recently bought the Kraken X60 and really like that you can have the pump and 4 fans taking up just one motherboard header. However I've found an issue with this.

Whilst everything is connected correctly, the software doesn't adjust the fan speed based on CPU temperature. It will only adjust it if I manually change the profile or fan speed percentage.

Has anyone else encountered this problem and found a solution? If not I'm unfortunately gonna have to return the cooler. If this turns out to be the case, what would be recommended? Should I stick with an AIO cooler or just get an air cooler?

Thanks,
Paul
---
Corsair Graphite 730T | i7-4770K @ 4.4GHz | H110 + NF-A14 PWMs | MSI MPower MAX
Vengeance 8GB 1600 | EVGA 780 Ti Classified | 1TB HDD | Corsair AX860
#2TheRaging(Topic Creator)Posted 6/8/2014 5:18:39 AM
Bump
---
Corsair Graphite 730T | i7-4770K @ 4.4GHz | H110 + NF-A14 PWMs | MSI MPower MAX
Vengeance 8GB 1600 | EVGA 780 Ti Classified | 1TB HDD | Corsair AX860
#3AnatomyHorrorPosted 6/8/2014 5:23:16 AM
Did you try releasing it?
#4urtvPosted 6/8/2014 5:39:01 AM
did you plug then into the 4 pin headers?
#5TheRaging(Topic Creator)Posted 6/8/2014 6:06:15 AM
Haha I did indeed release it!

Yeah they're plugged into the headers.
---
Corsair Graphite 730T | i7-4770K @ 4.4GHz | H110 + NF-A14 PWMs | MSI MPower MAX
Vengeance 8GB 1600 | EVGA 780 Ti Classified | 1TB HDD | Corsair AX860