This is a split board - You can return to the Split List for other boards.

Why am I getting flickering when playing watch dogs

#11jeff666p(Topic Creator)Posted 7/9/2014 6:56:36 PM
dermoratraken posted...
I was going to ask if you had a blinking problem until i saw the video.


you have the same issue?
---
I5 4430 | evga 750ti SC ACX 2GB | corsair h60 | ASRock Extreme4 | G Skill sniper 8GB DDR3-1600 | Corsair gs800 | SG 320GB+1tb | corsair 200r |
#12jeff666p(Topic Creator)Posted 7/9/2014 6:58:31 PM
Jinchuse posted...
Quick google search says to turn down the "Max GPU frames Buffered" setting. I assume you've tried this?


I have it on 1 already it's the lowest.
---
I5 4430 | evga 750ti SC ACX 2GB | corsair h60 | ASRock Extreme4 | G Skill sniper 8GB DDR3-1600 | Corsair gs800 | SG 320GB+1tb | corsair 200r |
#13KingKoboPosted 7/9/2014 7:02:40 PM
Try doing a clean install of the latest drives. For Nvidia I think you have to choose custom installation and then tick a box for clean install.
#14jeff666p(Topic Creator)Posted 7/9/2014 7:26:16 PM
KingKobo posted...
Try doing a clean install of the latest drives. For Nvidia I think you have to choose custom installation and then tick a box for clean install.


I checked the nvida control and the prerender was set at 4, I put at app control I also reintalled the mod and sweetfx. So far it looks like the flickering was reduced.
---
I5 4430 | evga 750ti SC ACX 2GB | corsair h60 | ASRock Extreme4 | G Skill sniper 8GB DDR3-1600 | Corsair gs800 | SG 320GB+1tb | corsair 200r |