This is a split board - You can return to the Split List for other boards.

Does anyone know what might be up with this DirectX problem I have?

#1legolas0008Posted 7/11/2014 6:23:37 PM
Well, I dunno if it's DirectX in itself, but something along those lines.

I play an MMO called The Secret World (the board is pretty dead, that's why I'm asking here). The game has renderer options for both DX9 and DX11. My old card, a GTX 560 Ti, could handle either mode decently, with no big performance differences between the two, besides the actual DX11 settings like tessellation.

Well, with my new card, an AMD R9 280X, I can get about 90 FPS in DX9 mode with maxed settings, but in DX11, it slows to under 10 FPS no matter the settings. While the game is perfectly playable via DX9, I'd really like to be able to use the DX11 stuff like SSAO, and as I mentioned, tessellation, now that I should be able to run the game a lot better with them on.

What might be the cause of this? I can even have identical graphics settings between the two, but DX9 works fine, while 11 is unplayable.
---
Take this survey if you want to be in a Current Events dating sim!
https://www.surveymonkey.com/s/86RQ5CG
#2ivanderlandPosted 7/11/2014 7:46:45 PM
Does it happen with any other dx11 games? Could be a bad card?
#3MonkeymagePosted 7/11/2014 7:47:25 PM
The answer is lol AMD
---
7.3 GHz Intel i9 7770k "Hollow Tree" / 64GB TDR4 RAM / GTX Titan 5 GK330 "Daghlian" Chipset, Dodeca-SLI
#4legolas0008(Topic Creator)Posted 7/11/2014 8:19:42 PM
ivanderland posted...
Does it happen with any other dx11 games? Could be a bad card?


Not that I've tried, no. I can run Metro with tessellation and such just fine.
---
Take this survey if you want to be in a Current Events dating sim!
https://www.surveymonkey.com/s/86RQ5CG