This is a split board - You can return to the Split List for other boards.

Cant find stereo 3d options on vista home premium

#1Jack_Ryder_2013Posted 7/16/2014 8:24:11 PM
So i just installed 3dtv play, downloaded drivers and cant find the options in the nvidia control panel or anywhere... Is there a button to push? What am i missing?
#2Jack_Ryder_2013(Topic Creator)Posted 7/16/2014 8:35:29 PM
Bummmpp
#3Jack_Ryder_2013(Topic Creator)Posted 7/16/2014 8:51:33 PM
Any fellow 3d gamers out there?
#4Jack_Ryder_2013(Topic Creator)Posted 7/16/2014 9:14:57 PM
U want contraversy? DmC dante is better than old dante, there let that spark things up
#5Jack_Ryder_2013(Topic Creator)Posted 7/16/2014 9:59:28 PM
Graphics card is a geforce gt 630, windows vista home premium 32 bit
#6Cool_Dude667Posted 7/16/2014 10:36:30 PM
Jack_Ryder_2013 posted...
Graphics card is a geforce gt 630, windows vista home premium 32 bit


Im assuming that card doesn't support 3d Vision cuz its a 'multimedia' card
---
Not changing this sig until Christ returns -- Started 30 A.D
3770K @ 4.2Ghz | 16GB Corsair Vengeance | GTX 670 SLi
#7The cranky hermitPosted 7/16/2014 10:49:35 PM
Try playing a game at 1280x720 resolution. See what happens.

Also, does your TV support active 3D? Does it have HDMI 1.4a? Are you connected to the TV via HDMI?
---
http://thecrankyhermit.wikispaces.com/
Year-by-year analysis of the finest gaming has to offer, and (eventually) more!
#8Jack_Ryder_2013(Topic Creator)Posted 7/17/2014 3:31:33 AM
It is a 3d graphics card had it working before a clean whipe of windows yes, hdmi is hooked up
#9elsmittyPosted 7/17/2014 3:51:34 AM
well the 3d stereo options should be under NVidia's control panal.
---
3ds friend code - 5069-4253-9174
steam profile - http://steamcommunity.com/profiles/76561198077085301/
#10Jack_Ryder_2013(Topic Creator)Posted 7/17/2014 4:57:00 AM
Yeah, what is the hotkey? It said it installed 3d control panel and 3d drivers and what not, duno if it matters but the 3d play activation utility gives a not installed properly error after its done installing