This is a split board - You can return to the Split List for other boards.

streaming is broken on my windows 7 kind of ......

#1Darkneo20Posted 7/21/2014 12:42:56 AM
i have read all the guides posted online about how the xbox one should show up under Unpnp or something close to that under devices and printers in windows 7

and i know that when u right click the media file its supposed to allow you to choose play to and you pick xbox one ........that is my issue i am not getting play to to show up on the list when i right click the files so what is going wrong ??

when i get to the page to turn on streaming at the end the sidebar goes from yellow to red and not green and i cant click ok to enable it .......
---
Amd Phenom II X4 955 3.2ghz ASUS EAH DIRECTCU 5850 1gig Asus Crosshair Formula 3 790FX WD Caviar 1TB HDD Coolermaster HAF 932 XFX Modular 750watt PSU
#2Darkneo20(Topic Creator)Posted 7/21/2014 5:00:36 AM
can someone help please
---
Amd Phenom II X4 955 3.2ghz ASUS EAH DIRECTCU 5850 1gig Asus Crosshair Formula 3 790FX WD Caviar 1TB HDD Coolermaster HAF 932 XFX Modular 750watt PSU
#3TheSmilingLordPosted 7/21/2014 5:17:46 AM
I sort of got that far, still not working for me either. Of course I haven't really tried in ages since I've given up.
---
Gamertag: Ragnarok
#4Darkneo20(Topic Creator)Posted 7/21/2014 6:38:02 AM
well i dont want to give up how do i fix this
---
Amd Phenom II X4 955 3.2ghz ASUS EAH DIRECTCU 5850 1gig Asus Crosshair Formula 3 790FX WD Caviar 1TB HDD Coolermaster HAF 932 XFX Modular 750watt PSU