This is a split board - You can return to the Split List for other boards.

Last time, I promise...is my GPU artifacting?

#1Ringo_88Posted 7/22/2014 9:58:45 PM
https://www.youtube.com/watch?v=zqJX1bX93Yk&feature=youtu.be

Only happened in this one part in the fade in Dragon Age. Also, during a dialogue scene with Wyne, the dialogue bar would flicker a bit, but only from a distinct certain point of view. This is the only place I got this though. Everything else ran like it should. Is this just something with the game engine, or a sign of artifacting?

Sorry I post these so much, I just get worried that my card could be dying or something. Unigine Valley runs great, no artifacts at all. Thanks in advance guys.

Sincerely, a worry wart motherf***er.
---
i5-3570k@4.2/ Asus VG248 24" 144hz/ Gigabyte GTX 770 4GB OC / 8GB CorsairDDR3 1600/ Corsair650wTX/ Windows 8 64/ Hyper 212 Evo/ Samsung 840Pro 256GB SSD
#2FlakconPosted 7/22/2014 10:08:15 PM
Hey it's you again.

I wouldn't worry about it especially since it is a 5 year old game. Does it happen to any other game as well? Does your FPS drop? Do you get ghosting or out of place texture? (ie pink/blue/green texture in any game) Do you get spiky models? Does the driver crash often or BSOD? Does it also happen during web browsing or watching videos on youtube or even player? If none happens, it's probably the game.

You should start worrying if it becomes like this - http://www.youtube.com/watch?v=qVkE04C61Ys
---
PSN: theSkarekro [Hailing from Singapore!]
AE2012: Adon Sagat Yang | Tekken: Kazuya Law Jin
#3Ringo_88(Topic Creator)Posted 7/22/2014 10:12:36 PM
Haha, hey Flakcon. Well, in BF4, there is a map with a purplish texture, but my friend said it looks the same in his game, I asked as we were both looking at it. No fps drops, no ghosting, no spiky textures, doesn't happen in web browser or videos. I'm hoping its just since its an old game, but crap like this annoys me nonetheless.
---
i5-3570k@4.2/ Asus VG248 24" 144hz/ Gigabyte GTX 770 4GB OC / 8GB CorsairDDR3 1600/ Corsair650wTX/ Windows 8 64/ Hyper 212 Evo/ Samsung 840Pro 256GB SSD
#4SpazH3dPosted 7/22/2014 10:17:00 PM
If it only happens in certain parts of the game, it's clearly the game messing up.

Stop worrying so much. Your GPU is immortal.
---
- My vision is augmented
#5FlakconPosted 7/22/2014 10:18:09 PM
Then I guarantee you it's just the game. You have nothing to worry about if you and your friend saw the same thing on BF4, it's highly likely it's a game fault instead of your card.
---
PSN: theSkarekro [Hailing from Singapore!]
AE2012: Adon Sagat Yang | Tekken: Kazuya Law Jin
#6OreoBoy206Posted 7/22/2014 10:19:57 PM
Purple/pink textures in BF4 is a bug within the game.. No need to worry about that, it's not a hardware failure issue.
#7Ringo_88(Topic Creator)Posted 7/22/2014 10:20:27 PM
F yeah, you guys rock. And I get nothing like what was in that video, nothing like that at all, haha.
---
i5-3570k@4.2/ Asus VG248 24" 144hz/ Gigabyte GTX 770 4GB OC / 8GB CorsairDDR3 1600/ Corsair650wTX/ Windows 8 64/ Hyper 212 Evo/ Samsung 840Pro 256GB SSD
#8TheMoonJumperPosted 7/23/2014 1:57:50 AM
Ringo_88 posted...
https://www.youtube.com/watch?v=zqJX1bX93Yk&feature=youtu.be

Only happened in this one part in the fade in Dragon Age. Also, during a dialogue scene with Wyne, the dialogue bar would flicker a bit, but only from a distinct certain point of view. This is the only place I got this though. Everything else ran like it should. Is this just something with the game engine, or a sign of artifacting?

Sorry I post these so much, I just get worried that my card could be dying or something. Unigine Valley runs great, no artifacts at all. Thanks in advance guys.

Sincerely, a worry wart motherf***er.


Your OCD is real.
---
i5 4670K - MSI Z87 G45 - MSI GTX 770 2GB - 8GB Corsair Vengeance - Intel 520 128GB Cherryville SSD - 2TB Seagate HDD - H100i - 750w 80+ Gold
#9arleasPosted 7/23/2014 3:05:57 AM
From that video it looked to me like a lighting issue in the game, not a GPU on the way out.

Those tend to look more like this:
http://www.playtool.com/pages/artifacts/screen0032fh.jpg

or this:
http://svmodding.com.sv/wp-content/uploads/2012/02/artifactsi.jpg

or THIS:
http://b1208.hizliresim.com/10/3/bdnm1.jpg

What you had was a flicker in the shadows which is likely some glitch in the game itself.
---
http://raptr.com/badge/arleas/uc.png
http://www.speedtest.net/result/3635582762.png
#10DarkZV2BetaPosted 7/23/2014 5:23:52 AM
This is just bad LOD management causing the object casting the shadow to disappear, which causes the shadow to disappear.
Blame consoles.
---
god invented extension cords. -elchris79
Starcraft 2 has no depth or challenge -GoreGross