This is a split board - You can return to the Split List for other boards.

Can someone explain how I disable the Steam overlay for FF8?

#1holy_boltPosted 7/23/2014 3:57:16 PM
Apparently the mods will crash the game due to achievements and I don't have the slightest idea what I need to do to disable the overlay. Halp?
---
Steam ID: http://steamcommunity.com/id/bolt_thundara/wishlist
#2SilentLonerPosted 7/23/2014 3:59:06 PM
Right-click the game in your library, select Properties, and uncheck 'Enable the Steam Overlay while in-game'.
---
('` | | . |;;; |\ | `'|'` | . /'''\ |\ | |;;; |'')
.,) | |,,,|,,, | \| . | . |,,,\,,/ | \| |,,, |"\
#3holy_bolt(Topic Creator)Posted 7/23/2014 4:08:22 PM
Oh, I need to right click on it inside Steam >.>? No wonder I couldn't figure it out, I was trying to go to Properties inside the actual FF8 game folder.

Thanks!
---
Steam ID: http://steamcommunity.com/id/bolt_thundara/wishlist
#4SilentLonerPosted 7/23/2014 4:09:20 PM
No problem.
---
('` | | . |;;; |\ | `'|'` | . /'''\ |\ | |;;; |'')
.,) | |,,,|,,, | \| . | . |,,,\,,/ | \| |,,, |"\