This is a split board - You can return to the Split List for other boards.

Performance issues

  • Topic Archived
  1. Boards
  2. PC
  3. Performance issues
1 year ago#1
So I recently built a computer and are having some performance issues. Which is weird considering it has an Intel i7 4930k, and GTX 780 SLI. I'm trying to figure some stuff out, and would greatly appreciate some answered questions.....

1. I'm running a 4k display (http://pcpartpicker.com/part/samsung-monitor-u28d590d), but even when I switch down to a lower resolution, I still can only run things a 45-60 FPS on normal settings. It's worth noting that the fps is very inconsistent, constantly fluctuating, with almost 20 fps difference. I'm finding my performance is better on a 2011 iMac than this system. Another eye opener was playing Mortal Kombat 9. MK will adjust it's it resolution for optimal game-play. For me, it decided 720p was optimal. I bit low, to say the least. My question is, could my monitor be effecting my performance so dramatically?

2. I tried to go to the Nvidia control panel to see if SLI has been enabled, but I'm greeted with the message "Nvidia display settings are not available - You are not currently using a display attached to a Nvidia GPU". What am i missing here? Note: I cannot run PhysX.

Thanks for any insight you can provide.
---
Have a nice day.
1 year ago#2
try viagra
1 year ago#3
mycousinvinnie posted...
try viagra


enzyte is for improving performance.
Viagra is for performing at all
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
1 year ago#4
mycousinvinnie posted...
try viagra


Stay classy, GameFAQs
---
Have a nice day.
1 year ago#5
Reseat your graphics cards, make sure you have a sli bridge and make sure all the power connectors are connected to the gfx card.
---
Posted using GameFlux
Get it now for Android from Google Play!
1 year ago#6
Are you connected to the motherboards connectors?
---
Lieb ohne Seele...
http://wp.me/1EBnQ
1 year ago#7
RevolverBlack posted...
"Nvidia display settings are not available - You are not currently using a display attached to a Nvidia GPU"


*Waits for TC to post that he has his video cables connected to the motherboard.*
---
Have you accepted Raspberyl as your loli and savior?
1 year ago#8
Pyro_Yuy posted...
Are you connected to the motherboards connectors?


As far as I know, yes. I had about half the computer built for me (ran into some problems with parts fitting).
---
Have a nice day.
1 year ago#9
RevolverBlack posted...
Pyro_Yuy posted...
Are you connected to the motherboards connectors?


As far as I know, yes. I had about half the computer built for me (ran into some problems with parts fitting).


Fix it by connecting to the top video card.
---
Lieb ohne Seele...
http://wp.me/1EBnQ
1 year ago#10
You need at least 4 780's to run in 4k. 1 for each k.
  1. Boards
  2. PC
  3. Performance issues

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived