This is a split board - You can return to the Split List for other boards.

Aero theme just stopped working. AMD=Finished?

#1BogePosted 7/31/2014 8:00:00 PM
AMD 290, I've tried the 14.4 and 14.7 beta drivers, both the newest. I was playing Jagged Alliance 2, was getting a high pitched dog ear only type of noise which was driving me nuts. So I exited out and tried Windowed mode...didn't change anything. When I went Windowed, it shut off the aero theme as it does with some older games. When I exited the game, it didn't come back on. I tried setting it to another aero theme. I tried the trouble shooting thing which says my video card doesn't support it. I uninstalled drivers, cleaned them with Display Driver Uninstaller, reinstalled drivers, still nothing. I checked to see if the Desktop manager thing was active, which it is.

I don't know what to do to fix it. Any ideas? All this talk about AMD drivers being crap...I'm starting to experience it.
---
http://penguinpetes.com/gallery/MyWalls/pigeon_chess.png
#2WyzeGyePosted 7/31/2014 8:25:29 PM(edited)
I upgraded to windows 8 and about 3 weeks later I noticed that aero wasn't working. I spent a good week troubleshooting why aero wasn't working, like transparent window and all that jazz.

Just thought I'd share.

It's worth sharing because win 8 doesn't have aero, and I was so convinced it was there and I broke it.

Have you tried classic window borders? IE. no aero
---
http://puu.sh/8IK8Q/8e25ebacb7.jpg - - http://steamsignature.com/profile/english/76561198039262606.png
Wolves don't lose sleep over the opinions of sheep.
#3Boge(Topic Creator)Posted 7/31/2014 8:24:42 PM
Windows 7 Ultimate is what I'm using...that would have been good information to know, huh?
---
http://penguinpetes.com/gallery/MyWalls/pigeon_chess.png
#4GoldninjaPosted 7/31/2014 8:25:01 PM
You have the worst luck, dude.
---
You guys just took a dump on my soul - mastahjebus
#5Boge(Topic Creator)Posted 7/31/2014 8:33:51 PM(edited)
I guess my tech skills haven't been challenged for a while, so life is throwing me some practice. Unfortunately, my problems aren't stuff anyone seems to have ever experienced. Maybe I should write my own book for these issues.
---
http://penguinpetes.com/gallery/MyWalls/pigeon_chess.png
#6Boge(Topic Creator)Posted 7/31/2014 9:19:11 PM
It's not the video card. Just installed a 770 (my cousin's waiting on other parts). Still has the issue. Windows is verified, so not a hacked copy. Windows updates are recent. I've restarted the Theme and Desktop Management thing in Services. When I choose Window color under Personalization, it just has the old Windows type of customization, like Windows 95 or 98, no option for transparency. When I do the automatic repair thing under the Aero trouble shooter, and then choose View Detailed Information, everything listed says "Issue not present"
---
http://penguinpetes.com/gallery/MyWalls/pigeon_chess.png
#7Boge(Topic Creator)Posted 7/31/2014 9:33:04 PM
Mother eff.....my color depth got stuck on 16 bit. Just needed to change it to 32 bit. I think I've been dealing with too many complex issues lately and I gotta go back to the 1st steps instead.

Anyway, remember that one in case anyone has the same issue! Thanks for listening.
---
http://penguinpetes.com/gallery/MyWalls/pigeon_chess.png
#8jairusmonillasPosted 8/1/2014 6:57:45 AM
get intel processors and nvidia gpu next time lol
---
PS4 GPU: 1152 GCN, 1.84 TFLOPS, 72 TMUs, 32 ROPs, 8GB gDDR5
XB1 GPU :: 768 GCN, 1.31 TFLOPS, 48 TMUs, 16 ROPs, 8GB DDR3+eSRAM
#9BeefCastlePosted 8/1/2014 9:11:37 AM
jairusmonillas posted...
get intel processors and nvidia gpu next time lol


LOLOLOLOLOL LMAO ROFL LOLOLOLOLOLO
---
I climb mountains and I'm never wrong.
#10ThisGuy101Posted 8/1/2014 10:12:54 AM
jairusmonillas posted...
get intel processors and nvidia gpu next time lol


Boge posted...
It's not the video card. Just installed a 770


Pretty sure a 770 is Nvidia.
---
AMD FX-6300 | Gigabyte GA-990FXA-UD3 ATX AM3+ | Kingston HyperX 8GB DDR3-1600 | MSI Radeon R9 270X 2GB TWIN FROZR
My first gaming rig