This is a split board - You can return to the Split List for other boards.

Something is seriously wrong with the way my motherboard handles core voltage...

#113year_old_girlPosted 8/1/2014 6:25:53 PM
I'm trying to overclock my i5 2500k which is supposed to be simple but is proving to be anything but because of this gigabyte z68p-ds3 motherboard. At optimized default values the Vcore is shown to be at 1.236 V by the BIOS. When I change the dynamic vcore to +0.05 for instance, it works because when I reboot the BIOS shows the Vcore to be at 1.286 V. But for some reason when I change the cpu clock ratio to 40x and reboot, the Vcore is shown as 1.344 V. But this makes no sense because it seems to be adding an additional 0.05 V. if I try to go to 44x ratio then it's even worse because the vcore goes to a whopping 1.4 V. Can anyone explain what the heck is going on? I don't think the BIOS is lying either because the CPU gets to a high of mid 50s when I'm simply browsing the internet.

Something has to be insanely wrong because this guy can get to a 5.1 Ghz overclock with the same motherboard: https://www.youtube.com/watch?v=2PM6t3BCQyQ

I'm not even attempting to be anywhere near that but even then the Vcore seems to be adjusting itself like it has a mind of its own.
---
hi I'm 13 and i love being random! be random with me <:)
#2ClouddxPosted 8/1/2014 7:03:00 PM(edited)
First of all he's not overclocking a 2500k. The 2600k is a little different making overclocking it different. Second, what kind of cooling do you have?

If the vcore is changing wildly while there's "seems" no activity is fine. Your computer might be loading something making the cores speed up to full if have a certain power saving option on, then the voltage will jump up and down according to the use of the cores.

If you have this option off and it's just staying at a lower voltage you have something called vdroop happening. You should read your mobo manual to see i there's an option to disable this.

If it's adding voltage idk wtf is up, but you should try disabling the options I mentioned.
---
i7-920 @ 3.6 // 770 GTX // 12 GB G.Skill Sniper Ram // PS3 // 360
FiiO e9+17 // AD700 + M50 // Deck Legend + 82 // DAS Ultimate S
#313year_old_girl(Topic Creator)Posted 8/1/2014 7:11:39 PM
hyper 212+ for cooling

The thing is I can't check my Vcore other than how it's shown in the BIOS because for some reason CPU-Z shows the Vcore to be 1.056 V, which is clearly wrong. Similar thing is shown in OCCT (1.06 V), and CPUID (1.04 V).

But if what you're saying is true then why is the Vcore shown in the BIOS consistently changing whenever I change the clock ratio?

As for the Vdroop, according to the manual the only setting that affects this is the Load-Line Calibration:

http://www.manualowl.com/m/Gigabyte/GA-Z68P-DS3/Manual/210488?page=39

I have it set to Auto at default so should I enable it?
---
hi I'm 13 and i love being random! be random with me <:)
#4AltmadragonPosted 8/1/2014 8:00:38 PM
Don't expect to get someone else's clocks using the exact settings even if you have the same exact set up. Rule#1 in oc'ing
---
Merlin SM8| i7-4770k| Asus MaximusViFormula| AsusDC2 780 SLI| 32GB Kingston HyperX Beast| Seagate 3TB HDD| 250GB Samsung Evo| Swiftech 480x2 rads, Acrylic Loop|
#513year_old_girl(Topic Creator)Posted 8/1/2014 8:02:54 PM
*sigh* I already said I'm not expecting anywhere near 5.1 Ghz. The problem is that I can't get a stable OC anywhere near 4.0 Ghz either. Vcore is simply way too high causing my idle CPU temps to be in the 50s.
---
hi I'm 13 and i love being random! be random with me <:)
#6ClouddxPosted 8/1/2014 8:13:12 PM
13year_old_girl posted...
hyper 212+ for cooling

The thing is I can't check my Vcore other than how it's shown in the BIOS because for some reason CPU-Z shows the Vcore to be 1.056 V, which is clearly wrong. Similar thing is shown in OCCT (1.06 V), and CPUID (1.04 V).

But if what you're saying is true then why is the Vcore shown in the BIOS consistently changing whenever I change the clock ratio?

As for the Vdroop, according to the manual the only setting that affects this is the Load-Line Calibration:

http://www.manualowl.com/m/Gigabyte/GA-Z68P-DS3/Manual/210488?page=39

I have it set to Auto at default so should I enable it?


disable it, i believe.
---
i7-920 @ 3.6 // 770 GTX // 12 GB G.Skill Sniper Ram // PS3 // 360
FiiO e9+17 // AD700 + M50 // Deck Legend + 82 // DAS Ultimate S
#7AltmadragonPosted 8/1/2014 8:14:26 PM
You need to look at your offset
---
Merlin SM8| i7-4770k| Asus MaximusViFormula| AsusDC2 780 SLI| 32GB Kingston HyperX Beast| Seagate 3TB HDD| 250GB Samsung Evo| Swiftech 480x2 rads, Acrylic Loop|
#813year_old_girl(Topic Creator)Posted 8/1/2014 8:32:43 PM
offset? I don't think there is an option for that in my BIOS. Did you mean the dynamic Vcore?
---
hi I'm 13 and i love being random! be random with me <:)
#913year_old_girl(Topic Creator)Posted 8/1/2014 9:13:12 PM
ok I have no idea what's going on because apparently my BIOS is at its factory state, even though I specifically remember flashing it to a new version like a year and a half ago...

The BIOS says it's at F2 version even though I updated it..

http://www.gigabyte.com/products/product-page.aspx?pid=3899#bios

Does anyone have any idea what the heck could have happened? I perfectly remember the flash going right and the version number being F7...
---
hi I'm 13 and i love being random! be random with me <:)
#1013year_old_girl(Topic Creator)Posted 8/2/2014 9:24:47 AM
Well I've managed to get the overclock as stable as possible, and even turned off LLC in the BIOS. The Vcore in the BIOS is listed as 1.356 V which isn't what I wanted but I guess I'll have to deal with it.

Another problem I'm having though, is that the overclock seems to go away after I put the computer on sleep and then turn it on again. Once the computer is back on, the the CPU can only get to a max of 3.4 Ghz. To get the overclock back I have to restart the computer and enter the BIOS, and then save to CMOS again. Any idea on why this is happening?
---
hi I'm 13 and i love being random! be random with me <:)