This is a split board - You can return to the Split List for other boards.

Is there a way to have my computer not try to boot off my USB on startup?

#1CheezyPuffPosted 8/4/2014 12:38:09 PM
Sometimes I have my external HDD plugged in and every time I boot my PC, it tries to run through that. It tells me that there's nothing to boot on the drive and i need to unplug it every time.
---
You are beneath me...and it shows.
#2Lonestar2000Posted 8/4/2014 12:38:37 PM
Change the boot order in your BIOS.
---
Rumble Roses. Someone enters the room.
Them: O_O Me: What?! I always play games without my pants on!- Inmate 922335
#3BogePosted 8/4/2014 1:06:13 PM
I have the same issue, and I've tried changing the boot order and it doesn't work.
---
http://penguinpetes.com/gallery/MyWalls/pigeon_chess.png
#4DragnfyrPosted 8/4/2014 1:18:45 PM
Disable USB boot.
---
15.4" Retina MacBook Pro (Mid 2012) | Node 304 mITX | Gigabyte Z87N-WIFI | Intel Core i5-4670K | Asus GTX 760 | Corsair 1x8GB | EVGA 600W | 120+240GB SSDs
#5ChromaticAngelPosted 8/4/2014 2:49:19 PM
make sure boot is set to boot from SATA first, you'll have to change it again if you have to boot from a USB for some reason, it's annoying and there is no real way around it.
---
RPG Spotlight: Divinity 2 http://www.gog.com/game/divinity_2_developers_cut
Short Summary: http://pastebin.com/9ULqSth8