This is a split board - You can return to the Split List for other boards.

The worst thing happened

#31phy2jshPosted 8/22/2014 5:23:29 AM
Did you check if your gpu is showing up in device manager in windows? I would have guessed at the same thing that bazooka penguin was alluding to ie. installing the cpu reset your bios and it defaulted to the on-board graphics. But, I note you said you already checked for options in the bios...
#32The Sock(Topic Creator)Posted 8/22/2014 6:17:26 AM
jessica73 posted...
Maybe try switching slots, the pci-e may have kicked the bucket?


I put in a much older video card in that slot and this older card works fine. Also, it's the only slot for a video card in my comp.

phy2jsh posted...
Did you check if your gpu is showing up in device manager in windows? I would have guessed at the same thing that bazooka penguin was alluding to ie. installing the cpu reset your bios and it defaulted to the on-board graphics. But, I note you said you already checked for options in the bios...


Yup. Device manager refused to show my dead card.
---
Dear whoever stole my copy of Microsoft Office: I will track you down. You have my Word.