This is a split board - You can return to the Split List for other boards.

Is my CPU too hot?

  • Topic Archived
  1. Boards
  2. PC
  3. Is my CPU too hot?
11 months ago#31
Dude, you need to apply the thermal paste correctly. I guarentee you that is the problem.

When you apply the thermal paste take a pic and post it on here. We'll tell you if you're doing it correctly.
---
i7-920 @ 3.6 // 770 GTX // 12GB G.Skill Ram // My Setup: https://imgur.com/a/2Gd8M
FiiO e9+17 // AKG Q701 + M50 // Deck 82 // G27 // Qanba Q1 // PS3/360
11 months ago#32
I give up. I put the stock CPU back in and followed these directions: http://www.wikihow.com/Apply-Thermal-Paste My idling temps are now bouncing from 65-85.
11 months ago#33
You've definitely done something horribly wrong, then.
---
god invented extension cords. -elchris79
Starcraft 2 has no depth or challenge -GoreGross
11 months ago#34
slyman19 posted...
I give up. I put the stock CPU back in and followed these directions: http://www.wikihow.com/Apply-Thermal-Paste My idling temps are now bouncing from 65-85.


Listen sir, please do what I said. Reapply the thermal paste and when you do take pictures to post on here. We will determine if you did it right or wrong.
---
i7-920 @ 3.6 // 770 GTX // 12GB G.Skill Ram // My Setup: https://imgur.com/a/2Gd8M
FiiO e9+17 // AKG Q701 + M50 // Deck 82 // G27 // Qanba Q1 // PS3/360
11 months ago#35
Clouddx posted...
slyman19 posted...
I give up. I put the stock CPU back in and followed these directions: http://www.wikihow.com/Apply-Thermal-Paste My idling temps are now bouncing from 65-85.


Listen sir, please do what I said. Reapply the thermal paste and when you do take pictures to post on here. We will determine if you did it right or wrong.


I don't have a way to take pictures currently (phone was in my pocket as I was pushed in a pool, but that's another story).

I did find a picture that was close to how I did it.
http://techreport.com/review/23624/how-to-build-a-pc-the-tech-report-guide/2

Above the last video.
11 months ago#36
slyman19 posted...
Clouddx posted...
slyman19 posted...
I give up. I put the stock CPU back in and followed these directions: http://www.wikihow.com/Apply-Thermal-Paste My idling temps are now bouncing from 65-85.


Listen sir, please do what I said. Reapply the thermal paste and when you do take pictures to post on here. We will determine if you did it right or wrong.


I don't have a way to take pictures currently (phone was in my pocket as I was pushed in a pool, but that's another story).

I did find a picture that was close to how I did it.
http://techreport.com/review/23624/how-to-build-a-pc-the-tech-report-guide/2

Above the last video.


Right, now do you understand how small of an amount that is. The way the picture is taken it looks like there's way to much on there.
---
i7-920 @ 3.6 // 770 GTX // 12GB G.Skill Ram // My Setup: https://imgur.com/a/2Gd8M
FiiO e9+17 // AKG Q701 + M50 // Deck 82 // G27 // Qanba Q1 // PS3/360
11 months ago#37
I just redid it and now I'm getting 30-41 idle (mostly in the mid to low 30s though).
  1. Boards
  2. PC
  3. Is my CPU too hot?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived