This is a split board - You can return to the Split List for other boards.

Using a TV for display. Resolution problems.

#11AnDtuigeannTu(Topic Creator)Posted 8/24/2014 11:54:01 AM
I've been playing around with it more since I got the first few replies and I've got it mostly working, the colours still aren't as vibrant as on the lower res but the text is a lot clearer since I've done what EciDemon said. The option to modify refresh rate is greyed out for me in the options but I might be able to fix that on my gpu settings.

Thanks for all your help.
---
Doesn't matter how well you're doing, if you're arguing on the internet, you've already lost.
#12WerdnAndreWPosted 8/24/2014 11:56:00 AM
The washed out colors could be the levels are set wrong in the video card control panel like EciDemon posted.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ MSI 780 TF ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#13EciDemonPosted 8/24/2014 1:25:39 PM
WerdnAndreW posted...
The washed out colors could be the levels are set wrong in the video card control panel like EciDemon posted.


I dunno about AMD or Intel graphics but nVidia does not have this setting and it needs to be set on the tv it self. There should be an option for it under Hdmi configuration or similar.
---
| Gigabyte GTX 780 Ti SLI | i7 2600K @4.6Ghz |
| Asus P8Z68-V/GEN3 | 16GB DDR3 1600 | X-Fi Titanium champion | Ps3/360/Ps4 |
#14WyzeGyePosted 8/24/2014 1:35:39 PM
WerdnAndreW posted...
There are no 1080i (interlaced) LCD Tvs.


was gonna say you're wrong... but no, the only 1080i tv's i've seen were rear projection.
---
http://puu.sh/8IK8Q/8e25ebacb7.jpg - - http://steamsignature.com/profile/english/76561198039262606.png
Wolves don't lose sleep over the opinions of sheep.
#15WerdnAndreWPosted 8/24/2014 2:35:48 PM
EciDemon posted...
WerdnAndreW posted...
The washed out colors could be the levels are set wrong in the video card control panel like EciDemon posted.


I dunno about AMD or Intel graphics but nVidia does not have this setting and it needs to be set on the tv it self. There should be an option for it under Hdmi configuration or similar.


There is a registry edit you can do to force nvidia to use 16-235 or 0-255.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ MSI 780 TF ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#16Garage_ManPosted 8/24/2014 2:48:01 PM
If you have a nVidia card you have to tell it to use full rgb. Otherwise it defaults to limited and looks washed out. It did it on my display as well.

On a side note...anyone know of any higher end TV's with SCART? That would be really cool to have...