This is a split board - You can return to the Split List for other boards.

Mass Effect is crashing before it even runs, need help.

#1Jedi454Posted 9/1/2014 6:13:01 PM
I bought it this morning and downloaded it, it has decided it's not going to run.

It gives me this error:

Problem signature:
Problem Event Name: APPCRASH
Application Name: MassEffect.exe
Application Version: 1.2.20608.0
Application Timestamp: 4a55fea1
Fault Module Name: MassEffect.exe
Fault Module Version: 1.2.20608.0
Fault Module Timestamp: 4a55fea1
Exception Code: c0000005
Exception Offset: 008b752d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3081
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789



I've tried:

- Repair game
- Check for update
- Gone into the Mass Effect Config, tried repairing it there. Tried changing resolution settings.
- Searching for updates on my GPU (it's up to date)
- Disabling cloud storage
- Running it through the .exe, application file in the folder and on origin itself
- Checking "online" for a solution and "close the program"
- Running it offline
- Disconnecting my internet connection

My computer specs

Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz
NVIDIA GeForce GTX 750 Ti
Microsoft Windows 7 Professional Edition Service Pack 1, 64-bit
8GB DDR3 Ram
1TB HDD (plenty of space)

I've done a driver scan and everything is up to date as well. I've also got Dead Space and that runs fine through origin.
#2Orestes417Posted 9/1/2014 6:30:41 PM
Try running as an admin
---
Your problem is you've spent your whole life thinking there are rules. There aren't. We used to be gorillas.
#3Jedi454(Topic Creator)Posted 9/1/2014 6:33:16 PM
Orestes417 posted...
Try running as an admin


Just did that, still crashes.
#4Jedi454(Topic Creator)Posted 9/1/2014 6:38:10 PM
I just tried running the game in compatibility mode (Windows XP Service Pack 3) and that seemed to make the game work.
#5puffnbillys420Posted 9/2/2014 1:02:49 AM
Try running it on your 360
---
If you aint first you're last
#6darkavian000Posted 9/2/2014 5:11:47 AM
Try starting up Origin in admin mode. Sorry if im repeating what u tried. A friend of mine had a similar problem and origin itself had to be started in admin
---
Wow the amount of ignorant elitism here is staggering and facepalm worthy, to say the least. -SPYDER0416
#7PhilOnDezPosted 9/2/2014 5:22:01 AM
^That should do it. I had a similar problem, maybe even the exact same one, with ME when I first built my computer, running both the game (which he's tried) and Origin as admin (which he hasn't said he's done yet) is what fixed it for me.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez
#8it_r_over9000Posted 9/2/2014 8:01:38 AM
There is a specific .exe in the games files that I had to set to compatibility mode with XP service pack 3 to get it to work on my PC.
---
i7 4770k| Asus Z87 Plus| EVGA GTX 780 Ti SC| Corsair Vengeance LP 8GB (2x4)1866| EVGA Nex 650G| Kingston Hyperx 3k 120gb| Seagate 1 TB HDD
PSN- ponmbr [R3D]
#9SinisterSlayPosted 9/2/2014 8:03:42 AM
I only had driver issues. After a certain nvidia driver version the game stopped working.
Thankfully I haven't felt the need to replay the game.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#10Jedi454(Topic Creator)Posted 9/2/2014 8:07:22 AM
puffnbillys420 posted...
Try running it on your 360


I have it on 360, won't ever play it on that again.

SinisterSlay posted...
I only had driver issues. After a certain nvidia driver version the game stopped working.
Thankfully I haven't felt the need to replay the game.


I just ran the game in compatibility mode (Windows XP service pack 3) it solved the issue. I think it's not compatible with Windows 7 Pro 64 bit.