Trouble with PSN account... HELP PLEASE!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PlayStation Portable
  3. Trouble with PSN account... HELP PLEASE!

User Info: Rafael_Pawaa

Rafael_Pawaa
4 years ago#1
Well, I only have one PSP and one PSVita activated on my account. It's a JP one.

I can download and play my games normally on the Vita. I haven't touched my PSP for a while.

So I decided to play it again. I usually download the stuff with Media Go, then transfer it to the PSP. Never had any problems with it before. So I changed my PC, and re-downloaded all my stuff from PSN using Media Go to the PC. I was transfering all my games, then after transfering some(I was transfering the Ys 7 demo at the moment) it started giving me error 80048A80. I tried to deactivate and activate my account to that PSP and after deactivating, I couldn't activate it again! I never used CFW or something like that,

So I waited 24 hours and could activate it again. It is now activated, I was transfering games again and after some I got the SAME error. And even with my device activated, I still cannot play my Ys 7 demo.

What the hell is going on? Any tips?
Tsuki no michibikini... Yami to Hikari wo modarasan!!!

User Info: Molivious

Molivious
4 years ago#2
this has always been a mystery with no definite solutions. afaik, it's something like sony bans your psp or smth -- not your psn account. *shrug*

edit: and i mean when people call sony themselves, the replies they usually get is: "wait for [X] days/weeks" or "buy a new psp"

so again, *shrug*
"You could easily teach yourself if you observe the world closely." - Elise

User Info: Rafael_Pawaa

Rafael_Pawaa
4 years ago#3
Strangely, it doesn't look like they ban the PSP, but it's something related to the account itself. I tried activating my other PSP(I left the Vita activated and tried this after de-activating the one I use, so no, I didn't activated 3 portable devices...) and I still got the same error, not being able to activating it...

However, I can activate BOTH of my PSPs on a friend's account...

I'm starting to think that this ban has something to do with the amount of times in a short period that you try to tranfer your games from the Media Go "for the first time"(I mean, after you download them, when after it their icon becomes "bigger"). Because I can transfer the ones I did already at least once(bigger icon) even now...

This is indeed a mystery, but this small things I'm noticing my help to work into a solution...
Tsuki no michibikini... Yami to Hikari wo modarasan!!!
  1. Boards
  2. PlayStation Portable
  3. Trouble with PSN account... HELP PLEASE!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived