The message you selected is no longer available for viewing.

Failed to initialize renderer - Unknown error creating the Gamebryo renderer

  • Topic Archived
  1. Boards
  2. Fallout 3
  3. Failed to initialize renderer - Unknown error creating the Gamebryo renderer
7 years ago#1
I have just started getting this error within the last two hours. Since then I've been looking for a solution but can't find anything at all, I was hoping someone here could think of something.
When I start the game at all (XFire, Launcher, Fallout3.exe) I get a black window that flashes a few times and then pops up a little box with the error in the title. It doesn't matter what settings I use.
Specs:
Windows Vista Ultimate x64
ATi HD4870 512
AMD 4600 X2
2gb RAM
Creative X-Fi
7 years ago#2
I forgot to mention that I have also tried uninstalling and reinstalling the game. Same error.
7 years ago#3
Try disabling Xfire, and of course updating your drivers.
---
http://twigfigure.devfiles.net/gamelist/ - updated 25/05/08
Board 580017: Dark Tower. Be there.
7 years ago#4
My drivers are brand spanking new, and the game has worked before with Xfire on though! :\
7 years ago#5
It's Windows, man. Just because something works once is absolutely no guarantee it'll work again.
---
http://twigfigure.devfiles.net/gamelist/ - updated 25/05/08
Board 580017: Dark Tower. Be there.
7 years ago#6
As I thought, disabling Xfire didn't work.
Any other suggestions?
7 years ago#7
I'm having the same problem.
---
http://img353.imageshack.us/img353/6863/naijaidch5.jpg
  1. Boards
  2. Fallout 3
  3. Failed to initialize renderer - Unknown error creating the Gamebryo renderer

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived