The message you selected is no longer available for viewing.

Micro-stutter Fix!

#1Dymes85Posted 11/10/2008 6:51:25 PM
First download this program…

http://rapidshare.com/files/160642187/FPS_Limiter_0.2.rar

Extract the content to a folder and run FPS_Limiter_GUI (you must have latest version of Java)

With the FPS_Limiter, under “search executable” find your Fallout3.exe file.

Mine was under…

C:\Program Files\Bethesda Softworks\Fallout 3

Under maximum fps, pick a frame rate between 30fps and 50fps… I recommend 50fps, for slower machines go with 30fps…

Then click on “create bat”

In the folder you unpacked the software from you will now see this…

Fallout3.exe.limited

Then locate your 2 “ini” files which for me were under…

C:\Users\”your user name”\Documents\My Games\Fallout 3

Go into both files and search (Ctrl-F) for “clamp”

It will highlight this… iFPSClamp=0

Depending on what you picked your frame rate earlier, put the same number…

For example… iFPSClamp=50

Don’t forget to save and to do this with both “ini” files.

Then start the game using the “Fallout3.exe.limited”.

Micro-stutter Fixed!

-Dymes85
#2jsoileau0915Posted 11/10/2008 6:54:00 PM
I had the same problem.
Just delete the .ini file and open up the game again.
Worked perfectly for my. Haven't had a problem yet.
#3Dymes85(Topic Creator)Posted 11/10/2008 7:00:39 PM
I tried that and that did not work for me... this did though.
#4Dymes85(Topic Creator)Posted 11/10/2008 10:42:55 PM
Well anybody try this yet, it worked great for me...
#5MarquisPosted 11/10/2008 10:49:26 PM
Or you can just download Rivatuner and use D3DOverrider to boost your fps by a large amount.
---
Turning the car into oncoming traffic is counter-productive.
#6BirkinPosted 11/10/2008 10:56:27 PM
Uhh, I might not have done it right, but all this did was make it so that if the FPS were low I would basically be playing in slow motion and if the fps were high I'd be in hyper speed.
---
I am William Birkin and I want my precious G-Virus!
E6600 @ 2.9GHz - 2GB 800MHz - 8800 GTS KO ACS3 320MB @ 635/1600/945
#7MarquisPosted 11/10/2008 10:59:00 PM
Fallout 3 has vsync always on, even if you uncheck it... Utilizing the D3DOverrider from Rivatuner it makes a noticeable difference. I found I'd feel...well not nauseous, but it ran so smooth I felt strange.
---
Turning the car into oncoming traffic is counter-productive.
#8darklink1017Posted 11/10/2008 11:01:45 PM
Dude, I've been looking for a program like this FOREVER.

Thank you so much.
---
E7200 @ 3.4GHZ | 2GB | P5N-EM | 320GB | HD 4850 | Centurion T05 | ACER x223w | VR-716 100wattX6 | Vista Ultimate x64 |
#9MarquisPosted 11/10/2008 11:10:52 PM
Just so you know -- Rivatuner is a grea program by itself. Once you download Rivatuner look for the "Tools" folder and there you should see NVSTRAP, NVXML, and D3DOverrider. All this program does is sit in your system tray. Once you launch a game it will give the standard Windows "Error" or "Exclamation" sound to let you know it has accepted.

For example. The Triple-Buffering in your Nvidia/ATI menu is STRICTLY for OpenGL
D3DOverrider allows you to use vsync to reduce screen-tear and renders more frames ahead to the point that it might just make you woozy.
---
Turning the car into oncoming traffic is counter-productive.
#10Dymes85(Topic Creator)Posted 11/11/2008 9:26:40 AM
To birkin, if you did it right you can run at 30fps with normal speed, you must of missed a step. Thats the hole point about the program. If you just clamp it it affects game speed.