Game keeps crashing!

#1kiba1177Posted 11/26/2008 2:35:33 PM
When I first installed it, I played it for over 7 hours, with no problem. Went to bed at like, 3, and woke up eager to play again. I played, after 5 seconds it crashed. Kept trying, kept happening, so I made a new file.

Got through toddler/baby stuff, birthday party crashes. I played again, crashed during escape. Now, I'm outside the vault - first it crashed trying to open a mailbox, then entering Silvers house, then I killed her and it crashed again.

I can't just keep loading it up, playing five minutes, crashing, and trying to get past where I was! Anyone know anything I can do to stop this? x_x
---
Xbox 360? Get with the future. PS3's do -720s-
#2silverfaustxPosted 11/26/2008 3:06:22 PM
try a diff gfx driver, mine 178.24 works better then the 180.70 gforce
#3Da_GuardianPosted 11/26/2008 3:07:36 PM
Put it in windowed mode.

Worked wonders for me, it never crashes now.
---
When the power of love overcomes the love of power, the world will finally know peace.
#4VengfulOnePosted 11/26/2008 4:31:34 PM

I had the same problem.  I got to the birthday and the screen goes green and it freezes/crashes.  Now it's doing it for all my games!!  I uninstalled my gpu, used driver cleaner, reinstalled the latest driver(also tried the previous driver) and still no luck. 

I've given up on this game(uninstalled) until a patch but I'm still freezing up on Dead Space and COD5.  If I'm lucky it will play for an hour before crashing.  Sometimes I get nv4 disp_display driver error.  All the problems started when I played this damn game.  Anyone have any ideas?

#5TMG2186Posted 11/26/2008 4:35:13 PM
I had this problem too.

The error is 'Unexpected Error' and the code ends in ded0. I have no idea what it is, haven't tried WIndowed Mode.

I've been playing it on a 7600. Just ordered a HD 4670 so hopefully that won't crash...I thought it was my subpar graphics card? I've tried about three different drivers for it.

I have found the crash happens most often when loading games. But can happen about five or ten minutes into a game.
#6graffffffffikPosted 11/26/2008 4:48:37 PM
add your computer specs here then compare it with reccomended specs in the READme.TXT

according to it the MINIMUM REQUIREMENTS are:

-Minimum System Requirements:
* Windows XP/Vista
* 1GB System RAM (XP)/ 2GB System RAM (Vista)
* 2.4 Ghz Intel Pentium 4 or equivalent processor
* Direct X 9.0c compliant video card with 256MB RAM (NVIDIA 6800 or better/ATI X850 or better)


recommend

* Intel Core 2 Duo processor
* 2 GB System RAM
* Direct X 9.0c compliant video card with 512MB RAM

(MAKE SURE 9.0c or newer is installed !!!!!!!!!!!!!!!!!!)

-Supported Video Card Chipsets:
ATI HD 4800 series
ATI HD 4600 series
ATI HD 3800 series
ATI HD 3600 series
ATI HD 3400 series
ATI HD 2900 series
ATI HD 2600 series
ATI HD 2400 series
ATI X1900 series
ATI X1800 series
ATI X1600 series
ATI X1300 series
ATI X850 series

NVIDIA GeForce 200 series
NVIDIA Geforce 9800 series
NVIDIA Geforce 9600 series
NVIDIA Geforce 8800 series
NVIDIA Geforce 8600 series
NVIDIA Geforce 8500 series
NVIDIA Geforce 8400 series
NVIDIA Geforce 7900 series
NVIDIA Geforce 7800 series
NVIDIA Geforce 7600 series
NVIDIA Geforce 7300 series
NVIDIA GeForce 6800 series

I uses 6600 nvidea works fine

buying more memory, and better gfx card is a good idea as well mine has 512 megs of ram

further info from that text

-In the Fallout 3 Launcher, select OPTIONS:
*Lower the Resolution
*Turn Antialiasing OFF
*Turn Anisotropic Filtering OFF
*Set Detail settings to MEDIUM or LOW. Select Advanced for more detail options.
*Turn all water options to LOW or OFF.
*Set Screen Effects to NONE.

-While running the game, go to the SETTINGS menu and select DISPLAY.
*Reduce the FADE distance sliders for Actor, Item, Object, Grass, Shadow, Light, Specularity, OBject LOD or Tree LOD
#7humancalledBobPosted 11/26/2008 5:45:04 PM
Playing with a 7300gt with all the settings on max and once in a great while it will stop working. Otherwise it plays flawlessly and while I'm at the bottom of the graphics card list I experience no slowdowns or CTDs and it looks pretty darn good, to my surprise.
#8armoredcore13Posted 11/26/2008 6:52:25 PM
turn down your aa/af, it will help
#9Hazza84Posted 11/26/2008 7:26:22 PM
You don't need to play in window mode to fix the crash. The freeze is usually caused by your codec being used in the game. I had the same problem that randomly happened throughout the game but after doing this I haven't had one crash in the last 40 hours put into the game since my last crash.

1. Click Start
2. Click “All Programs” (or just Programs, depending on the version of Windows, whether they’re using “classic,” etc.)
3. Go to the ffdshow folder.
4. Click “Audio decoder configuration.”
5. In the left hand pane, click “Info & debug.” This is the second entry in the list.
6. In the right hand pane, near the bottom, find a check box labelled “Don’t use ffdshow in:”
7. Check that box, and in the text box underneath (it lights up when you check the check box), add “fallout3.exe” (don’t include the quotes). If there is already something in that box, put a semi-colon ( ; ) after what’s already there, and fallout3.exe after that. Do NOT use spaces, since ffdshow will think that’s part of the filename. A valid entry would be “explorer.exe;fallout3.exe” (without quotes).
8. Finally, click “Ok” and start Fallout 3.

Oh and make sure you do this for "Video decoder configuration" too.
#10kiba1177(Topic Creator)Posted 11/26/2008 11:42:56 PM
I don't know where the "ffdshow" folder is. Is it hidden? Or what?
---
Xbox 360? Get with the future. PS3's do -720s-