Black screen/freeze problem at launch

  • Topic Archived

You have been randomly selected to participate in the Beta Test of our new message list page. We've rolled out this test in order to get additional feedback and error reports from a wider subset of users. We'll only display this notice once, but permanent links to disable the Beta, provide feedback, and get more information will be located at the bottom of each message list.

To disable this test for now, click here. For more information, please read our announcement about this redesign.

  1. Boards
  2. Fallout 3
  3. Black screen/freeze problem at launch
6 years ago#1
I can't even run the game. Whenever I launch it, it will load for a couple seconds and then freeze on a black screen. I've tried updating to the latest patch AND updating my video card driver, but no result.

Specs:
Q6600 @ 2.4 GHz
GeForce 8800GTS 512MB
2GB of RAM
Windows XP 32-bit
etc.

Obviously, I should be able to run the game easily enough. What am I doing wrong?
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
6 years ago#2
Try launching in windowed mode
---
Sittin drunk on a wagon to Mexico
6 years ago#3
That I tried. Still no difference.

I can at least quit the game without having to restart my computer on windowed mode, though. -_-
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
6 years ago#4
Bump before I go to sleep.
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
6 years ago#5
Clean everything,use disk defragment,use a program that clear registries,and try again.
---
GameFaqs is NOT the place to go for relationship advice.Nobody here gets any action unless it is their right or left hand.Including me.~Dawn and Dusk~
6 years ago#6
I just did all of this and restarted my computer. I also tried running the game on different settings and resolutions, but again, I got nothing. Game still freezes in middle of loading.

This is really getting on my nerves now.
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
6 years ago#7
Bump. I've just completed my 8th reinstall attempt.

I used Defraggler and RegCure, BTW.
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
6 years ago#8
I shall keep bumping this until I get the game working. Since some other people are also experiencing this, I'll make sure that I post exactly how did I get it working if I ever get to.
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
6 years ago#9
w00t w00t! I found a guaranteed fix that should work for all XP users. I wouldn't know about Vista users.

First, download and install the latest version of FFDShow:
http://www.free-codecs.com/download_soft.php?d=4790&s=50

Now, go to: Start Menu --> All Programs --> FFDShow --> Video decoder configuration

Go to "DirectShow control" on the left. Check "Don't use FFDShow in", and click "Edit", then click "Add".

Find your Fallout 3 folder, and choose "Fallout3.exe". Now simply click "OK".

The game should work properly then.

Note that not installing FFDS at all (or having an old version, like I was) will NOT work. You need to install a new version of FFDS and then add Fallout3.exe to exceptions. Don't ask me why.
---
_/|\_http://i35.tinypic.com/25yu6p4.jpg
\|/Official Reaper of PotD
  1. Boards
  2. Fallout 3
  3. Black screen/freeze problem at launch

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Message List Beta Test is now on. To disable the Beta, just click here, or you can read more about it, report an error, or provide general feedback.
  • Topic Archived