Fallout 3 crashing

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Fallout 3
  3. Fallout 3 crashing

User Info: Phaild

Phaild
8 years ago#1
I recently installed FO3 but I haven't got a chance to play due this weird bug. When I try to start a new game, then game crashes while it's loading. I googled something like this:
Game crashing when ”New Game” is pressed in the main menu (related to ffdshow - adding fallout3.exe to the exception list off directshow audio/video apparently fixes this, but still remains an issue with others).

But that doesn't really solve my problem, since I don't think I have ffdshow, or whatever. Or at least I don't know where I could access those options.


My specs are: E6750 (dual core, 2,66 GHz), 8600GT and 2 gigs RAM.

User Info: VoodooTiger

VoodooTiger
8 years ago#2
You'd probably be better off running a dxdiag and posting it on the official forums. You could try searching this forum, but I don't remember seeing anyone with that problem. I had to get the patch, then update my drivers, and I've been running smooth since then. But, I had random CTDs, not when trying to start a new game.

User Info: TimeBreak

TimeBreak
8 years ago#3
This is from TheReaper2491:

"w00t w00t! I found a guaranteed fix that should work for all XP users. I wouldn't know about Vista users.

First, download and install the latest version of FFDShow:
http://www.free-codecs.com/download_soft.php?d=4790&s=50

Now, go to: Start Menu --> All Programs --> FFDShow --> Video decoder configuration

Go to "DirectShow control" on the left. Check "Don't use FFDShow in", and click "Edit", then click "Add".

Find your Fallout 3 folder, and choose "Fallout3.exe". Now simply click "OK".

The game should work properly then.

Note that not installing FFDS at all (or having an old version, like I was) will NOT work. You need to install a new version of FFDS and then add Fallout3.exe to exceptions. Don't ask me why."

http://www.gamefaqs.com/boards/genmessage.php?board=918428&topic=46826939

I don't understand what you're saying but that post also says about ffdshow so I hope that helps.
98% of the internet population has a Myspace. If you're part of the 2% that isn't an emo bastard, copy and paste this into your sig.

User Info: Phaild

Phaild
8 years ago#4
I fixed the problem. It had nothing to do with ffdshow tho. I simply disabled Geforce PhysX

Start Menu > Nvidia Corporation - Nvidia PhysX Properties > Settings > No Acceleration
  1. Boards
  2. Fallout 3
  3. Fallout 3 crashing

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived