Cannot save esp files with the G.E.C.K

  • Topic Archived
  1. Boards
  2. Fallout 3
  3. Cannot save esp files with the G.E.C.K
5 years ago#1
Okay, everytime I save my work on the G.E.C.K, it appears a lock in the saving window. But the ESP file doesn't appear in the Data folder. How do I make the ESP files to work? Thanks.
5 years ago#2
Bamshee posted...
it appears a lock in the saving window.

Sorry, I ment it is a padlock on the file's icon in the saving window.
5 years ago#3

Please somebody, help i really need this to work :\

5 years ago#4
Don't understand why people don't use the offical forums. But your going to have alot better chance getting your question answered here.

http://forums.bethsoft.com/index.php?/forum/45-mods/
5 years ago#5
what do you mean "is a padlock"? The GECK just uses a windows common dialog box to choose a filename, so the problem is likely related to your file system, and not the GECK. Are you trying to save on top of a read-only file or something? Try another filename if you can.

---
If you don't agree with what I said, tell me WHY.
Don't get angry and yell at me; that doesn't get either of us anywhere.
5 years ago#6

Nope, apparently not :\ Don't even ask me how many times I've tried saving over and over again.

5 years ago#7
well what do you mean by "padlock" can you give a screenshot? what has a padlock on it?

---
If you don't agree with what I said, tell me WHY.
Don't get angry and yell at me; that doesn't get either of us anywhere.
5 years ago#8

Allright. I can SAVE the files once I'm done in the GECK. When I'm SAVING AS, i can see my older ESP files I've saved just with a padlock on. I save my file in Data, but it doesn't appear in the Data folder..I can really only see them in the save-as window, just locked.

5 years ago#9
if the files have padlock icons, that makes me think maybe you have .esp extensions associated with some other program. check Tools->Folder Options->File Types for ESP and ESM extensions and see what they're associated with.

if you can see files when you are saving that you can't see when using "My Computer", either:
- they are 'hidden' and you can't see them
- you think you are in the same directory but you really aren't
- you have a filter of some kind on that's hiding them?
- you have serious issues with your O/S
- this is some feature of the GECK that I'm unfamiliar with

so, make sure you can see 'hidden' files, and make sure it is the right directory. I would also check to make sure that the disc isn't full, and that you have write permission to that directory. try New-Text Document and make sure you can create and edit a file in that directory. try renaming the blank text file to have a .esp extension. try renaming it to the same name as a file you see from the GECK. try these tests both from "My Computer" and from the GECK Save window. try manipulating (copy/move/rename) the .esp files that have the padlocks from the Save window.

---
If you don't agree with what I said, tell me WHY.
Don't get angry and yell at me; that doesn't get either of us anywhere.
5 years ago#10

Thank you! I tried to move the locked ESP file in the save window, and now it appeared! :D

  1. Boards
  2. Fallout 3
  3. Cannot save esp files with the G.E.C.K

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived