Fallout 3 Won't start.

#1LinerNinerPosted 7/24/2010 9:41:43 AM
I already posted this on the Bethesda Forums, but when I try to launch the game it says that...

Fallout 3 does not appear to be installed and the installer could not be found.

Even though it's already installed... :P
---
muginator
#2graffffffffikPosted 7/24/2010 9:49:57 AM
goto
microsoft.com

click updates

then find updates based on your OS such as service packs
install EVERYTHING they suggest especially '.net framework' complete that then see if fallout will run

if it still does not then ask again. sometimes it requires certain data that can only be foud in microsoft updates

and it won't tell you that
#3LinerNiner(Topic Creator)Posted 7/25/2010 9:27:39 AM
Just tried what you said and it didn't work.
Keep in mind this happened 2 months ago and the day before it happened it was playing fine...
---
muginator
#4LinerNiner(Topic Creator)Posted 7/25/2010 9:56:12 AM
UPDATE: I checked the my games/ fallout3/ directory and the fallout.ini was missing, I only have FalloutPrefs...
---
muginator
#5weefredPosted 7/25/2010 12:59:41 PM
Reinstall the game? simple as that. it's not like your save or mods will get deleted.
---
Everything eventually comes to an end,there's no such thing as happy ending.
#6LinerNiner(Topic Creator)Posted 7/25/2010 3:23:25 PM
Ughhh....
What? You don't think I've tried that? I reinstall every time I try whatever someone suggests!
---
muginator
#7Torino818Posted 7/25/2010 3:56:58 PM

I have Fallout 3 GOTY edition and I was wondering if anyone could help me. I have all of the expansions installed and it tends to randomly crash when i am moving from area to area outdoors without warning. I've tried every trick i know (like reinstalling, patching, checking codecs, compatibility mode, even using a game booster that shuts down all but essintial systems on my computer and the game) and nothing seems to work. I have a brand new Fujistu laptop with a NVIDIA GeForce 310M graphics card, 4 Intel Core i5 CPU, and i believe 4 gigs of ram with windows 7. Does anyone have any suggestions on how to fix this problem?

#8ARMEDnPISSEDPosted 7/25/2010 4:39:25 PM

From: LinerNiner | Posted: 7/25/2010 10:56:12 AM | #004
UPDATE: I checked the my games/ fallout3/ directory and the fallout.ini was missing, I only have FalloutPrefs...


The game will automatically create one once you launch the game or set your options.

From: Torino818 | Posted: 7/25/2010 4:56:58 PM | #007
I have Fallout 3 GOTY edition and I was wondering if anyone could help me. I have all of the expansions installed and it tends to randomly crash when i am moving from area to area outdoors without warning. I've tried every trick i know (like reinstalling, patching, checking codecs, compatibility mode, even using a game booster that shuts down all but essintial systems on my computer and the game) and nothing seems to work. I have a brand new Fujistu laptop with a NVIDIA GeForce 310M graphics card, 4 Intel Core i5 CPU, and i believe 4 gigs of ram with windows 7. Does anyone have any suggestions on how to fix this problem?


Do you have any mods? Have you tried the quad core fix?

http://www.pdsys.org/blog/post/2009/02/07/Fallout-3-VideoDisplay-Freezes-sound-keeps-going.aspx
---
maybe the rest of the world should convert ... the metric system is lame and makes no sense. ~ impact135
#9darkservant13Posted 7/25/2010 4:44:34 PM
Have you tried running the launcher as the Administrator?
---
Good news everyone! You are now reading this in my voice.
#10LinerNiner(Topic Creator)Posted 7/26/2010 6:50:40 AM
I am the adminstrator...
I have tried stuff like that already, the game has been like this for 2 months, you don't think I tried that? I don't have any XP accounts other than minbe(the administrator).
---
muginator